PDA

View Full Version : Sencha Cmd



Pages : 1 [2] 3 4 5 6 7

  1. No Output from SDK Tools
  2. 2 hurdles too many on windows 7 x64, no generate command
  3. Android API level is not specified, please check your config file
  4. Phonegap Build?
  5. What if we changed sencha.bat?
  6. Sencha Slice Tool uses "ext-all-debug.js" instead of "ext-all-dev.js".
  7. SDKTools on Windows SenchaSDKTools-2.0.0-Beta
  8. "Getting Started" App - Blog Portion
  9. How to build application CSS resources with JS resources together ?
  10. Deploy error on iTunes
  11. builder splitting my compressed file
  12. Ext-all.js v4.0.7
  13. difficulty to load Ext js 4
  14. Add --charset option to 'sencha build' command
  15. 2 Questions on SDK v2.0.0 beta for Sencha Touch 2
  16. SDK tools for Linux
  17. Can't find variable for collapsed panel title.
  18. JSBuilder 3 with Windows is highly Sensitive to Java Versions
  19. First build with SenchaSDKTools 2.0.0 Beta
  20. Build minified file by dependency analysis
  21. Create jsb - no output or file created (Win7 x64)
  22. MVC js classes URL's are generated different for development vs prod ready versions
  23. Java version to use with Windows 1.2.3 SDK on WIn 7 x64
  24. classes in 'all-classes.js' not defined
  25. Commad Sencha Generate with namespace
  26. Where is SDK fro linux???
  27. SDK Tools, Proper Install...and Sencha Designer?
  28. SDK 2.0 beta tools on Win7 64 bit not working - can't find 1.0 version of SDK
  29. Command should return exit code >0 if it hits an error condition:
  30. how to generate own theme 's image
  31. About Sencha SDK Tools
  32. Getting started SDK tools
  33. "Ext is not defined" creating the JSB3
  34. set uses-permission for android
  35. Ext cant find class if its defined after.
  36. app build with phonegap and navigator failing
  37. sencha command create extjs 4.0.7 app structure
  38. Is there any reason SDK Tools v2.0.0-Beta2 need root user permissions to install?
  39. How to create/ generate apk for Sencha Touch 2.0
  40. Ext JS in a maven project.
  41. SDK Tools with PhoneGap
  42. Can not open destination file for writing
  43. build a debug version
  44. SDK Tools download
  45. Weird characters at the end of AndroidManifest.xml
  46. sencha: line 2: which: command not found
  47. Sencha SDK Tools bug info
  48. Cannot Generate .apk for Getting Started Application
  49. Minified file also is too heavy for Blackberry Torch 6 any suggestion to reduce it
  50. slice image help
  51. Beta 2 on OSX not a recognized SDK or app folder
  52. SDK /bin/sencha fails on macos
  53. is 'sencha generate' missing from the mac SenchaSDKTools-2.0.0-Beta
  54. Sencha SDK Tools necessary for ST 2.0 development?
  55. Native iOS packaging failing on Windows 7
  56. Can't update a production build
  57. Sencha app resolve output
  58. "sencha create *" don't work but no error
  59. "Not a recognized Sencha SDK or application folder" on OSX w/2.0.0 Beta 2 / 2.0.1-rc
  60. entry level use with a store and combobox, please help :-)
  61. Newbe help with first build
  62. Issues to simulate - sencha package run
  63. Level of effort for making a 'fat' Neptune theme
  64. application not loading after creating build using sencha sdk tools
  65. Slicer throwing error on QtWebKit4.dll
  66. Create JSB on Windows 7 64 bit
  67. Difference in Sencha SDK and Sencha SDk Tools
  68. What is this debugLevel: 1 when debug is false?
  69. Passing URL parameters when specifying app-entry
  70. Installer should remove prior path additions
  71. Feature request - specify different app.json
  72. tabs within a jsduck app running in an iframe are not clickable
  73. slice image help color no change?
  74. Packaging for iTune as "Universal"
  75. SDK tools Beta3 not working
  76. View console log when running in iOS Simulator?
  77. I'm totally confused about touch packing.
  78. iOS native packaging problem on Windows 7
  79. A Zip version of the tools (so without installer)?
  80. custom function in Ext.application not working after build package
  81. Couldn't install SDK Tools 2.0.0-beta3 on OSX
  82. Sencha create bootstrapdata , manifest and locale
  83. SDK 2 B2 and Ext JS 4.x
  84. SDK 2.0.0 beta3 and sencha touch changes
  85. [BUG] Sencha Architect 2.0.0 Build 412 + SenchaSDKTools-2.0.0-beta3
  86. Info about missing dependencies
  87. run javascript more faster
  88. SDK Tools needs simplified building and dependency resolution
  89. SDK tools Beta3 working with 'ext 4.1.0-beta2' but not working with 'ext 4.1.0' ?
  90. skdtools-2.0.0-beta3 only for touch?
  91. Linux: Cannot build with SenchaSDKTools-2.0.0-beta3
  92. Missing requires
  93. Small fix for SCSS Toolbar
  94. Sencha SDK Tools 2.0 and ExtJS4: The Missing Docs
  95. Create jsb with SDK 2 Beta 3 + extjs 4.1 throwing error message
  96. Signed with invalid entitlements
  97. [BUG] SDKTools 2.0.0-beta3 does not work on Ubuntu 12.04
  98. Cannot solve "You are using a ServerProxy but have not supplied it with a url." error
  99. difference between app build "production" & "package"
  100. Sencha SDK Tools RC ?
  101. Setting deviceType=iPad makes it impossible to Simulate
  102. Error trying to deploy app to device using Arcitect
  103. What is the difference in "all" and "core" with "sencha generate app [library]"?
  104. 2.0.0-b3 fails on Centos 5.8
  105. unable to run any sencha command with 2.0.1
  106. sdk tools installation
  107. Documentation on builder tags?
  108. Sencha SDK and Maven
  109. JSBuilder does not add fileIncludes to the package if includeDeps is true
  110. Deltas
  111. Sencha SDK Tools package for android on windows (32bit) error
  112. Anyone try to package for Android with Sencha SDK successfullly?
  113. Native iOS Packaging on MAC fails (using Sencha Architect 2)
  114. Sencha Command fails to create jsb3 file that contains all classes
  115. SDK Tools Suggestion for Creating cache.manifest
  116. Failed to package native to iOS
  117. Installation Problems on Mac Book Pro running Lion
  118. App build command fails both on Windows and Linux
  119. Slow load times on Android 2.2.3...How do you minify and package for Android?
  120. Generate native Android package problem
  121. Ant Scripts with Ext JS
  122. Slice tool for large buttons
  123. ZIP for Beta3 installer?
  124. JSBuilder MVC files are not included
  125. GLIBC not found error on Linux
  126. SDK 2.0 problems with ExtJS 4.1
  127. Sencha SDK Tools 2.0 Beta 3 Windows
  128. Sencha Build: Does not minify
  129. Can SDK Tools support multiple HTML files?
  130. [OPEN] "sencha app build" produces a non-functional application
  131. Not able to generate the all-classes.js /How to do the packaging?
  132. Custom theme for Ext.tip.ToolTip
  133. Fix Errors for sencha-touch-2.0.1.1
  134. SDK Tools install error
  135. Websockets in Native Packager
  136. Line length bug
  137. sencha command hanging - "app build" : "Resolving your application dependencies.."
  138. Application development (Android & iOS) with VPN
  139. How do i just build app files ie not ext framework
  140. adding views using EXT sdk store issue
  141. Where to find information on operating systems supported by Sencha tools ?
  142. Something seriously wrong with sencha build native in Beta 3
  143. [SOLVED] After Build Only ext-all.js Works and Does not Minify app-all.js
  144. both all-classes.js and app-all are not compressed, and contain comment lines
  145. error with working directory
  146. Sencha SDK Tool issue
  147. Deploy Ext JS Application by SDK Tools
  148. generate app skeleton by SenchaDSK for ExtJS4.1
  149. deploy extjs 4.1.1 RC2 with MVC and sencha command 2.0.0 beta
  150. SDK Tools 2.0.0 beta 3 problems
  151. Installation issues on Red Hat 5.6
  152. Unsuccessful build
  153. Can not install the SDK Tools [error]
  154. production release?
  155. SDK directory not recognized
  156. Lessons learned using the Sencha SDK tools
  157. Custom themes in Ext 4.1 not generating images through slicing (Solution)
  158. Question about theme creation
  159. SDK Tools does not include required files
  160. How to load Data using Ext.data.Model and Ext.data.Store
  161. "ignore" property in configTemplate.json not working
  162. Tutorial for setting up SDK Tools 2.0.0-Beta3 with Sencha Touch2 and Sencha ExtJS 4.1
  163. Generate Skeleton app in ExtJS ? Like you can with sencha touch2
  164. Where is the page analyzer?
  165. Android Google Play Licensing LVL
  166. [solved]Unable to generate package : CreateProcessW error
  167. sencha app build production does not work
  168. /opt/SenchaSDKTools-2.0.0-beta3/sencha giving error in ubuntu.
  169. Sencha create jsb hangs
  170. JSBuilder
  171. Tools installation app on OSX clobbers unicode in .bash_profile
  172. [OPEN] [BUG] SenchaSDKTools-2.0.0-beta3 OS X Critical Install Issue
  173. Where is the source AndroidManifest.xml that's used in the packaged Android apk?
  174. [FIXED] SDK build stops working with OS X Mountain Lion
  175. Resources Section in app.jsb3
  176. Build Error in Ubuntu-Linux
  177. Sencha build basic question - What am I missing?
  178. Sencha sample app generated for Android native fails to start
  179. "sencha app build production" Ext.Loader] Failed loading
  180. SDK Tools Repo Access
  181. minification giving error after 4.1.1 upgrade
  182. Packagine native android Sencha Touch applicaiton with no Message.
  183. Ext.Direct is undefined with ext-debug
  184. Weird errors using my sencha cmd to build/run my app
  185. App build with Google Maps
  186. Reference errors 'Can't find variable Ext'
  187. Why is my jsb3 file so trivial?
  188. sencha create jsb does not provide error messages
  189. Facebook Integration with Sencha Touch 2
  190. Sencha SDK does not install on RHEL6!!
  191. Packaging of App does not work
  192. Error / Bug when trying to build native iPhone app.
  193. Can I use windows xp 32bit system to build and package sencha touch 2 app for iOS
  194. 404 not found with all-classes.js
  195. The current working directory is not a valid SDK directory
  196. sdk/src/Label.js?_dc=1345612531411 404 (Not Found)
  197. Android build fails with Nexus 7
  198. empty [file] in jsb3 with SDKTools2.0.0beta3 ans Extjs4.1 on Mac OS3.5
  199. Sencha Build lowercases all filenames
  200. Is there an SDK for ExtJS 4.1 yet?
  201. AdHoc error in Itunes
  202. Native Package Android Problem
  203. Support to Google Closure Compiler
  204. SDK Tools v2.0.0 Beta 3 wrong character encoding
  205. Sencha touch Ipad packaging fails - "[ERROR] Copy operation failed src="
  206. sencha create jsb not picking up all JS classes
  207. androidAPILevel parameter in doesn't seem to work
  208. Sencha command not found on Mountain Lion (Mac OSX)
  209. SDK 2.0 beta3 fails with 'Error thrown from your application'
  210. Using SDK 2.0.0 Beta to compile Touch 2.0.0 code result in logger.deprecated missing
  211. [CMD3] sencha generate app ... creates unusable ressources (win7)
  212. How to compress the JS file
  213. Sencha Cmd V3 Beta
  214. Generated App 404 Errors
  215. Upgrading ST2 app fails
  216. [FIXED] [BUG] Using Sencha Cmd with ExtJS 4.1.1a does not properly path compass
  217. [FIXED] Create subfolders with sencha generate model, controller, store, or view
  218. [FIXED] Problems with the encoding characters using the compiler compression
  219. [FIXED] sencha app build: classes out of order
  220. Sencha Cmd v3.0 / generate multipage workspace
  221. [FIXED] Sencha Cmd v3.0 :: CSS is overriden and erased // bad relative reference to images
  222. Sencha Cmd + Ext.Direct
  223. Sencha Cmd - Exclude Ext from build
  224. [FIXED] Sencha Cmd not including some Ext stuff (possible Architect bug?)
  225. [FIXED] Sencha Cmd 3.0.0.141 - app upgrade doesn't work
  226. Where is the "production/testing" folder in build ?!
  227. Build comd does not copied personnal folder
  228. Sending the debug info of sencha command to a text file
  229. Sencha Cmd and Compass
  230. Integrating Bryntum Ext Scheduler With Cmd generated Ext app
  231. New option for Android Native Packager
  232. BUILD FAILED com.sencha.exceptions.ExBuild: java.lang.NullPointerException
  233. Sencha Cmd v3.0.0.141 Build Process
  234. [FIXED] Order in all-classes.js wrong on app build
  235. [FIXED] Sencha Cmd 3.0 and Cygwin
  236. [FIXED] WshShell.Exec not found
  237. [FIXED] Sencha Cmd v3 errors
  238. Feedback and NullPointerException when "sencha app build" on generated ExtJS app
  239. Error when building application
  240. Sencha Cmd v3.0.0.141 css path issues
  241. Sencha cmd v3 production build fails (timeout) if not using sencha-touch-debug.js
  242. Sencha Cmd V3 Beta - 3.0.0.181 Now Available
  243. [FIXED] Sencha Cmd v3.0.0.181 build error : failed to find meta class definition
  244. Avoiding missing classes in compiled output
  245. [FIXED] [BUG] Sencha Cmd 3.0.0.181 app upgrade
  246. [FIXED] Sencha ant build can no longer find compass after switching to build 181
  247. [FIXED] Does Cmd v3 support vendor libraries?
  248. sencha compile and include -r option
  249. [FIXED] sencha ant production build does not work for Ext JS apps
  250. Sencha Cmd - Future Java Version Requirements