PDA

View Full Version : [CLOSED][3.2.1] Context Menu, Submenu Arrow glyph invisible on Google Chrome



Sesshomurai
14 Jun 2010, 6:59 AM
Hi,
The tiny context menu submenu indicator glyph is not visible on Google Chrome, while it is on FireFox.

thanks.

evant
14 Jun 2010, 7:03 AM
What do you mean? The blue arrow on the right that shows a submenu is available?

If so, it works fine for me in Chrome 5.

Sesshomurai
14 Jun 2010, 7:58 AM
Yeah. It doesn't show for me. However, I am running the latest "stable" Chrome from the Ubuntu repo on linux.

Strange.

evant
14 Jun 2010, 8:20 AM
See them fine, both in Linux and Windows.

Jamie Avins
14 Jun 2010, 8:58 AM
This may be an issue I've seen where Chrome just stops showing images and has to be restarted. Be sure to completely close Chrome and restart it, I've wasted many an hour trying to track down css and display issues when Chrome itself just needed to be restarted.

Sesshomurai
14 Jun 2010, 10:40 AM
Hey guys. Sorry for the errant bug reporting. It seems to work fine in the examples/demos (which I keep forgetting to try), but there is either some odd CSS collision in my app or some other Chrome-oddity as the gentleman above mentions. Gotta track it down.

Also, the grid column menu icons, etc. don't show so its something intruding on my menus, but only in chrome.

EDIT: here's a capture of what I'm seeing.
http://www.ontrenet.com/noicons.jpg

Sesshomurai
15 Jun 2010, 4:02 AM
Must have been something odd with chrome and my app server (glassfishv3). It seemed to disappear after a couple redeploys of my app.