PDA

View Full Version : PROBLEMS WHIT EXT DESIGNER



rmorales
6 Jul 2010, 9:30 AM
Hello everyone, I have a big problem whit ext designer, i downloaded this software, when i wanna use it, this give me a user and password. When i type mi forum's users it shows this message: " you provided incorret login details".

what happen?

mankz
6 Jul 2010, 10:31 AM
The Ext designer has its own support forum, try posting there:

http://www.sencha.com/forum/forumdisplay.php?49-Ext-Designer-Help-amp-Discussion

rmorales
6 Jul 2010, 6:53 PM
Thanks for your fast help.

jarrednicholls
7 Jul 2010, 6:03 AM
Hi rmorales,

You username and password are indeed typed correctly? Are you running version 1.0.2?

rmorales
7 Jul 2010, 6:21 AM
Hi rmorales,

You username and password are indeed typed correctly? Are you running version 1.0.2?

yes i have typed my username and password correctly. In this moment i have Ext Designer version 1.0, i cant use this wonderfull software.

jarrednicholls
7 Jul 2010, 6:44 AM
Install the latest version, 1.0.2, downloadable here: http://www.sencha.com/products/designer/download.php

Are you behind a proxy server? In the latest version, you can setup a proxy server manually if so by clicking the "Setup Proxy" link below the login form. Version 1.0 reports incorrect login details, even though it could be a connectivity problem. The latest release will give you a better error response if it is truly a connectivity issue. If you still have connectivity problems, we can dig a little deeper...e.g., perhaps a firewall is blocking outbound access from the Designer software.

rmorales
7 Jul 2010, 7:04 AM
I have downloaded and installed the las version, now the error changes, now is: "Unable to communicate with Ext Designer license server". what shoud i do??

rmorales
7 Jul 2010, 7:14 AM
jarrendnicholls, thanks a lot for all. i had problems whit the proxy server, but now its ok.

jarrednicholls
7 Jul 2010, 7:51 AM
Ok that's great to hear rmorales. With the latest release there are some pressing bugs that are occurring. I am working on a patch release to come out within the next 24 hours. You will get a notice to install an update, it should work seamlessly for you. Thanks.

rpertierra
17 Nov 2010, 5:06 AM
Hi Jarred
i have just downloaded the Ext Designer but when i try to open it request me for user and pass. i put my sencha user account but the error persist.
i configured the enterprice proxy but seems its not working.
also, try to Adminitrator user which does not use a proxy auth. but the error persists

any idea?

Thanks
Rodrigo P-.