PDA

View Full Version : Slickspeed including Ext Core v3.3.0



helloniko
4 Aug 2010, 9:38 PM
The package of ExtJS 3.3 beta1 was released one week ago, but it didn't contain the same version of Ext Core lib, currently I can only find 3.1 version available here (http://www.sencha.com/products/core/download.php) and there (http://code.google.com/apis/libraries/devguide.html#ext-core). And thanks for Condor's input (http://www.sencha.com/forum/showthread.php?103317-Ext-Core-an-empty-gesture&p=486630#post486630), I've built Ext Core v3.3.0 successfully from svn 3.3.x branch (http://svn.extjs.com/svn/ext-core/branches/ext-3.3.x/).

According to my latest slickspeed (http://cz9908.com/showcase/?item=slickspeed&p=1) including Ext Core v3.3.0, the selector engine speed seems faster than before (http://www.sporcic.org/2009/04/slick-speed/). ;)
- view online demo of speed/validity selectors comparation for latest frameworks (http://cz9908.com/blog/Niko-weblog-labs/lab-Slickspeed/)
(Slickspeed takes a few seconds to load all frameworks for test, because my server is not fast so please be a little patient...)