PDA

View Full Version : Ext.ux.GVisualizationPanel over SSL problem



bittu4u4ever
27 Dec 2010, 4:33 AM
Hi,

I donno whether to post this here or not.. But please do solve my problem.

I'm using GVisualizationPanel with ExtJS2.2.1.

Visualizations are rendered properly when using normal http. But when ssl is enabled then i'm getting an error message in IE about secure and non-secure items.

When using https im including jsapi from the following link
https://www.google.com/jsapi/

even though im getting that warning message..

please resolve it..

thanks in advance..