PDA

View Full Version : Japanese on my forum??



ladybug_3777
7 Mar 2011, 11:51 AM
I'm so confused and have no idea how this happened but when I'm on the sench forums everything is in Japanese (?)! See screen shot:
25019

I'm having trouble just posting this as a question since all my buttons are labled in ways I can't read.

HELP! (PS this is the ONLY website doing this so I don't think its a browser setting problem)

ladybug_3777
7 Mar 2011, 11:58 AM
OMG I finally found the setting. There's a teeny tiny drop down box called quick language chooser on the bottom left corner under the my main profile page and it was set to japanese!!

Wow that was stressful for a few moments.

jayrobinson
10 Mar 2011, 5:18 PM
There's a language selector at the bottom of the page, or you can use this link: http://www.sencha.com/forum/?langid=1

rayhatfield
6 Jul 2011, 12:41 PM
I can't get the language setting to stick. Every new page comes up in Japanese. I've switched to English repeatedly. Logged out and back in. Cleared cookies. Bounced the browser. Grrrr.

aramaki
7 Jul 2011, 1:05 AM
my solution was next:
clear browser cookies, than go to profile settings, temporary set to English and finally set English permanently

mw-flow
12 Jul 2011, 10:55 PM
I can't get the language setting to stick. Every new page comes up in Japanese. I've switched to English repeatedly. Logged out and back in. Cleared cookies. Bounced the browser. Grrrr.

Same here (and no, my browser locales do NOT include Japanese ;)). Strange though that it only affects Google Chrome on my machine. And that the forum keeps re-appearing visually scrambled every time I open a Google search result pointing to sencha.com...

sluboch
16 Aug 2011, 7:05 AM
Mine keeps showing up in Spanish. Has anyone figures out a fix for this? I am getting tired of setting every page to English.

jep
16 Aug 2011, 12:58 PM
Somewhat related - I found that I wound up getting in non-English mode when I googled and clicked on a result from the Sencha Forum. The result would be have some URL params that made it non-English. that setting would then stick on my account until I hunted down the setting in CP and changed it back.

KennethRusso
16 Aug 2011, 3:03 PM
Using Mac OS X and Safari I have been plagued by this issue (Japanese for me), found this thread, and performed the following steps:


selected English on the forum page
then went in Safari Preferences
Privacy
Details under and to the right of the big Remove All Website Data button (I did NOT want to erase all my cookies)
searched for the Sencha cookie, removed just it.
All seems to be golden now. Neither Chrome nor FireFox had any issues, just Safari at home, work was fine, obviously the cookie here was the problem.

Frank
16 Aug 2011, 4:43 PM
me too:(, and I logout then login again, the problem has gone.

HarryHarper
18 Aug 2011, 11:29 AM
Maybe this occurs according to your location? it could automatically transfer to another language?..

flatbugz
25 Sep 2011, 8:04 AM
28288

I don't think this is due to location. On Friday Sept 23rd most of sencha.com/forum started displaying in Japanese for me, in Chrome browser on Windows 7. I thought maybe I'd accidentally issued some sort of keystrokes that might have caused this, but then it started happening later in the day for me using FF3.

So I switched to IE8 and the problem went away. I saw this forum post and wondered if it might be due to location. And I needed to take my laptop home with me to another American city 500 miles away for the weekend, so I figured I would try it out there.

Same problems: Japanese on the forum with Chrome and FF3. By the way, with IE8, cannot "Reply with Quote" due to a Javascript error with ckeditor

PS pertaining to the screenshot, almost all of the buttons at the bottom of the page are in Japanese for me with Chrome and FF3

jep
25 Sep 2011, 8:29 PM
Did you happen to do any google searches of the forums and click on the results before this happened to you?

flatbugz
26 Sep 2011, 2:58 AM
Yes I did previously do google searches of the forums. Clearing cache solved it. Strange problem.

G-parker15
19 Oct 2011, 2:13 AM
i see..i think you click a japanese bottom..you can use google chrome so you can see how to back it into english..

kio21
20 Oct 2011, 10:25 PM
my solution was next:
clear browser cookies, than go to profile settings, temporary set to English and finally set English permanently
Thank you very much! That helps me

Malky
21 Oct 2011, 10:02 AM
This still appears to be happening as I am getting Spanish every time now?

Malky