PDA

View Full Version : GXT 2.2.0 is now working with GWT 2.2.0



swapnilwarekar
10 Apr 2011, 11:33 PM
Hello guys,

I developed app using GXT 2.2.0 and GWT 2.1.0. It is working well with this combination.
But when i updated the GWT to 2.2.0, It failed to compile.

Are these GXT and GWT versions are compatible?
Please suggest me what to do?


Thanks,

Ersmarker
11 Apr 2011, 1:15 AM
Download Ext GWT 2.2.3. It will solve this issue.

http://www.sencha.com/forum/showthread.php?126883-Internal-compiler-error-gt-GXT-2.2.1-GWT-2.2.0-bug

swapnilwarekar
11 Apr 2011, 3:43 AM
Thank you Ersmarkar, It worked.