PDA

View Full Version : Upgrade from previous version 0.9 and button handler don't work



ecreatures
6 Sep 2011, 8:25 AM
I upgraded from a former version of sencha touch to 1.1 and none of my buttons in the Ext.Panel is working.
Any Idea where I should investigate?

ecreatures
6 Sep 2011, 8:32 AM
I figured out in the new samples that most of the time "this" is used to prefix the UI object, is that new to version 1.1?