PDA

View Full Version : Error after upgrading from Ext JS 3.2.1 to 4



sk2sf
6 Dec 2011, 8:59 PM
Hi,

I am trying to upgrade to Ext JS version 4 from 3.2.1. I am getting the following error for window.unload() function. Can anybody give me a workaround for window.onunload() function of the ExtJS framework.

Error: Ext.EventManger._unload is not function

Thanks.

skirtle
6 Dec 2011, 11:21 PM
Try:


Ext.EventManager.on(window, 'unload', handler, scope);