PDA

View Full Version : Internationization in Ext JS 4 using Ext.18n.Bundle gives error



rushi2440
6 Dec 2011, 10:39 PM
Hi.. Ext JS forum members

I need help from you in developing my Ext JS 4.0 application development. I want to use Ext.i18n.Bundle to read my Internationalization file and based on the value in it should give proper label to all my controllers.

I came across the example at this link
https://github.com/elmasse/Ext.i18n.Bundle/wiki/HowTo
When i run the test example given by them everything works fine. but when i use it with my own example then nothing display on my screen..
When i remove the code my desktop application works fine. and when the code is there no icon displays there.
So please help me to solve this internationalization problem using extjs 4.0

Yogendra Singh
Sr. Programmer
Kintudesigns.com

mitchellsimoens
9 Dec 2011, 2:10 PM
You will need to get with the author to resolve it. You shouldn't rely on the author of a UX will see this thread.