PDA

View Full Version : build/sdk.jsb3 not in the ExtJS 4.1 beta 1 zip



papandreou
17 Jan 2012, 6:05 AM
Hi!

My build procedure relies on build/sdk.jsb3, which was present in 4.0.7, but missing from 4.1 beta1, so I'm unable to get my project upgraded. Did this happen on purpose?

Best regards,
Papandreou

mitchellsimoens
17 Jan 2012, 8:12 AM
There were a couple things that were left out in beta 1 on mistake.

papandreou
17 Jan 2012, 8:16 AM
Hi Mitchell,

Thanks for your quick reply. Any chance of a beta 1 re-release with the missing bits included? Or an ETA on beta 2?

Best regards,
Papandreou