PDA

View Full Version : Are SDK 1.2.3 and Ext 4.1 beta-2 compatible?



zombeerose
10 Feb 2012, 11:58 AM
Is SDK 1.2.3 compatible with Ext 4.1 beta 2? I am trying to use the image slicer but it just hangs - no cpu or change in memory.

My command...


sencha.bat slice theme -d extjs -c extjs\portal\resources\css\theme.css -o extjs\ext\resources\themes\images\custom -v


I work in a Windows shop and so SDK 2 is not an option. When will SDK 2 be ported to Windows?

Sass 3.1.15
Compass 0.11.7

mitchellsimoens
12 Feb 2012, 8:16 AM
They should be mostly compatible and there aren't any dates on Windows getting 2.

zombeerose
13 Feb 2012, 8:16 AM
Any suggestions to help me figure out why it just hangs?

KajaSheen
12 Apr 2012, 6:19 AM
Just installed the windows 2 beta version of the SDK. Still not working with EXT JS 4.1... Any news on that front?