PDA

View Full Version : GWT Technical Questions



eloyot
28 Mar 2012, 6:09 AM
Hi Folks,

We are looking into Ext GWT for a new project. I just had some simple technical questions.
1) What versions of GWT does the Ext GWT 2.x branch support/require.
2) Same question for the Ext GWT 3.x branch (I know this is still in beta).

Thanks,

Ed

Colin Alworth
28 Mar 2012, 9:15 AM
Ext GWT 2.2.5 can work with GWT 1.7 and up - it has three different jars for different version of GWT:
* gxt-2.2.5-gwt17.jar works with GWT 1.7
* gxt-2.2.5-gwt2.jar works with GWT 2.0-2.1
* gxt-2.2.5-gwt22.jar works with 2.2 and onwards

Ext GWT 3.0.0 is taking advantage of new features and bug fixes made available as part of GWT 2.4.0, and the beta only supports that, but has been tested against GWT trunk, so it is expected to work with future versions of GWT as well.