PDA

View Full Version : Disable the scroll bar in viewport



kavyakn
16 Apr 2012, 12:23 AM
While using viewport, the scroll bar which is disabled is displayed on the screen ( i.e just the bar(grey in color)). How do I remove that from the view , but still use the viewport.

vietits
16 Apr 2012, 12:35 AM
Have a try with setting autoScroll to false. This is default setting for this config.

kavyakn
16 Apr 2012, 2:13 AM
Thanks but that doesn't seem to work. I need to hide the scrollbar.is it possible to resize the contents of border layout in a panel without using viewport outside the panel ?