PDA

View Full Version : GXT 1.2.4 and GWT 2.4



valavanurman
18 May 2012, 1:43 PM
We have built our web app few years ago using GXT 1.2.4 and GWT 1.5.3.

We're planning to upgrade to GWT 2.4. Obviously, we need to upgrade GXT to 3.0. However, we are using very few GXT components and would like to use GXT as it is. Just curious to know, if GXT 1.2.4 would work well with GWT 2.4?

If we HAVE to upgrade GXT to 3.x, how easy is the conversion process?