PDA

View Full Version : Registering a licensed account with Ext Designer 1.1.2



liming_6412
1 Jul 2012, 9:41 AM
I have a license for Ext Designer 1.x with this forum account. I have Ext Designer 1.1.2 (I think) installed. When I run the program, I am prompted to Register with my Sencha account (same as forum access). When I provide the same credentials I did to login to the forum here, I get the message:
A server error occurred. Please try again or contact support if the issue persists.

What can I do to get this going?

Thanks in advance.

aconran
3 Jul 2012, 8:06 AM
I've asked one of our account managers to check out your account and licensing status.

vpelc73
3 Jul 2012, 10:08 AM
Hi, I will be happy to help you with the access you need! Do you have your key, or order number, so I can check into this further! I have not yet been able to locate a key?

liming_6412
4 Jul 2012, 11:05 PM
thanks. I have no key,and previously may trial for 30 days,but now not login. Must I pay to use?

liming_6412
4 Jul 2012, 11:08 PM
I've asked one of our account managers to check out your account and licensing status. Thanks ! i tried but still not login. i think if you forbid to use old version 1.1.2

liming_6412
4 Jul 2012, 11:10 PM
Hi, I will be happy to help you with the access you need! Do you have your key, or order number, so I can check into this further! I have not yet been able to locate a key?thanks. I have no key,and previously may trial for 30 days,but now not login. Must I pay to use?

vpelc73
5 Jul 2012, 3:05 AM
Designer is now Architect 2 (we are no longer selling Designer) and yes, in order to use it, you have to buy it.

liming_6412
6 Jul 2012, 1:26 AM
Designer is now Architect 2 (we are no longer selling Designer) and yes, in order to use it, you have to buy it.

if buy it ,can I resume to use the designer of the old version 1.1.2. How do I pay for it,please Explain the procedures and money. In addition, is the designer of Architect 2 used to the extjs3.0 or 3.x ?

liming_6412
6 Jul 2012, 1:28 AM
how much money?

vpelc73
6 Jul 2012, 3:05 AM
Yes, if you buy Architect 2 for $399.00, you will be able to use Designer Version 1.2 and Architect Version 2. Designer 1.2 works with Ext JS v3, and Architect 2 is compatible with Ext JS v4 and Sencha Touch 2.

KrasimirTsonev
11 Jul 2012, 1:10 AM
Hello,

we bought Ext Designer before a couple of months. I can't find the installer of the version that we used then, but I have the license number for it. And because our created app uses old version of your framework the Architect soft can't open the project. So, my question is how can I download Ext Designer so I can work with the old version of the framework.

P.S.
Architect reports "This framework version is not supported."

vpelc73
11 Jul 2012, 2:50 AM
The links for Designer 1.2 are below

Windows
http://extjs.cachefly.net/ext-designer/ExtDesigner-1.2.2-48.exe
Mac OS X
http://extjs.cachefly.net/ext-designer/ExtDesigner-1.2.2-48.dmg
Linux (32-bit)
http://extjs.cachefly.net/ext-designer/ExtDesigner-1.2.2-48.run
Linux (64-bit)
http://extjs.cachefly.net/ext-designer/ExtDesigner-1.2.2-48-x64.run

Please let me know if you have any further problems!

Vicki

KrasimirTsonev
11 Jul 2012, 2:53 AM
Hello, thanks, now everything works as I expected.