PDA

View Full Version : [CLOSED] Cannot uninstall SA 2.1 and rollback to SA 2.0



hmcdaniel12
16 Aug 2012, 9:31 AM
REQUIRED INFORMATION




Architect Build tested:

Build: 584

Project Type:

ExtJS 4.x

Description:

After uninstall of build 584, install of previous build still reports build 584

Steps to reproduce the problem:

Uninstall SA 2.1 b 584
Install earlier SA 2.0

The result that was expected:

earlier SA 2.0 build is used

The result that occurs instead:

SA 2.1 build 584 is still used when starting and opening Ext JS 4.0.x projects

HELPFUL INFORMATION
Tried renaming Program Files x86/SenchaArchitect folder
Tried restarting computer after uninstall
I have issues with the new 2.1 version which requires reverting to older build.


Screenshot, Project, or Video:

Possible fix:

not provided

Operating System:

Win 7 64 Pro

hmcdaniel12
16 Aug 2012, 9:39 AM
C:\Users\<username>\AppData\Local\Sencha, Inc\Sencha Architect 2.0\
delete all files except your user.license, this seems to work to allow me back to the older version.