PDA

View Full Version : [FIXED] Images not showing for projects saved on network share



weborama
5 Sep 2012, 1:49 AM
Hi there!

I'm quite new on Sencha animator; I'm having a look on it, and while trying to create some animations I've stepped in a quite strange behaviour: as soon as i save the animation, the images are not displayed anymore.
The same happens when i save and close, and then open a project again.

here it is a screenshot:
38479

that's quite annoing.

I'm i doing something wrong?

Thanks in advance,
Davide.

arnebech
5 Sep 2012, 8:09 AM
That sounds very annoying and it shouldn't happen. It looks like you have discovered a potential bug.

A few questions to help us get started
What OS are you running?
Are you saving the projects on the local disk or on a network share etc.?
Have you put any special characters in the path or filename where you are saving?
Does this behavior always happen when a project is saved?

Also, can you try this scenario?
1) Open Animator
2) Save the project
3) Add images
4) Save project (images still there?)
5) Quit Animator
6) Open Animator (images still there?)

weborama
5 Sep 2012, 8:36 AM
Hey arnebech,
thanks for your quick reply, at first glance i think you spotted the problem: I'm on a shared network and I think this is the main problem, I made a a few test and working on a local disk seems to solve the problem.

Do you think you're going to fix this issue?

Thanks for help,
Cheers,
Davide.

arnebech
5 Sep 2012, 8:41 AM
We plan to, if can reproduce the issue.

If you can help us out with some additional information that would help a lot.
1) OS
2) Type of network share
3) How are you accessing the network share? (Can you give me the path used to get to the share?)
3) Animator Version and Build number (Help -> About on windows)

weborama
5 Sep 2012, 9:34 AM
1) win 7
2) LAN
3) \\HPML110\path\path\path\
4) v1.3 build 117

Hope this will help
Davide

arnebech
5 Sep 2012, 9:39 AM
Thanks for the info. We'll look more into this.

We do have a newer version of Animator out (1.3 build 177), if you can't auto-update you can download the version from http://sencha.com/animator

weborama
5 Sep 2012, 11:46 PM
Sorry it was a misspell, the current build I'm using it's 177