PDA

View Full Version : [CLOSED] 3.0.0.230 Can' create extjs 4.1.2 App



TDroenner
26 Oct 2012, 4:10 AM
Windows 7 64 Bit


sencha -sdk .\extjs41 generate app GFinder ..\..\..senchatest
Sencha Cmd v3.0.0.230
[ERROR] Failed to determine framework name. Please ensure this command
was issued from either a framework or application directory

What can I do to get a skeleton and perform a build? Is it working with ExtJs 4.1.2 or only with Touch?

Best regards,
Thorsten

dongryphon
28 Oct 2012, 5:39 PM
The thread title says you can't create an "extjs 4.1.2 App"... It looks like you are creating a 4.1.? app.

The minimum Ext JS versions supported by Cmd (at the present time) are:

Ext JS 4.1.1a
Ext JS 4.1.2a
Ext JS 4.1.3

You can find the links to 4.1.1a here http://www.sencha.com/forum/showthread.php?243153-Sencha-Cmd-V3-Beta

The 4.1.2a and 4.1.3 releases are support only and can be downloaded from the support portal.

TDroenner
29 Oct 2012, 1:12 AM
Hmm. My 4.1.2 version (some SVN) wasn't working. With 4.1.3 no problem.