PDA

View Full Version : [FIXED] Documentation error in ST 2.1 RC2



ChrisWalker
26 Oct 2012, 2:03 PM
Don't know if this is the correct place to put this please pass this along to the Docs person(s):
In Overview->Introduction to Sencha Cmd->System Setup->Item 1:

Download and install a Jave Run-time Environment or JRE (http://www.oracle.com/technetwork/java/javase/downloads/index.html). The JRE version must be at least JRE 6, but the most up-to-date version is the best choice.

Java is misspelled.

mitchellsimoens
26 Oct 2012, 2:48 PM
Thanks for the report! I have opened a bug in our bug tracker.