PDA

View Full Version : [CLOSED] SdkTools win 2.0.0-b3 is not compatible SenchaTouch 2.1



pierre1405
8 Nov 2012, 3:15 AM
The getting started links redirect me to download the SdkTools win 2.0.0-b3 and SenchaTouch 2.1
I have got the following error
"... is not a valid SDK directory. Please 'cd' into a SDK directory before executing this command."
Apparently this SDK tools is looking for a .senchasdk file and a command folder missing in the last version of Sencha Touch.

Actually it will be very very difficult for a new company to start working with Sensa Touch due to the uncapacity to generate new application

mile76a
8 Nov 2012, 3:25 AM
Agree completely. I am feeling somewhere between frustrated and angry.

pierre1405
8 Nov 2012, 3:53 AM
You may avoid this using the 2.0.1 version. I found a download link thanks to google
http://www.sencha.com/products/touch/download/2.0.1.1/

mitchellsimoens
8 Nov 2012, 5:36 AM
As the blog states, the new Sencha Cmd should be used with ST 2.1

pierre1405
8 Nov 2012, 6:32 AM
I haven't been able to found a more recent sencha cmd than the 2.0.0-beta3 version. And this version is not working with sencha touch 2.1, only sencha touch 2.0.1

mitchellsimoens
8 Nov 2012, 6:43 AM
Sencha Cmd !== SDK Tools

To download Cmd, read this blog: http://www.sencha.com/blog/introducing-sencha-touch-2-1-and-more/