PDA

View Full Version : Sencha CMD for Sencha touch 2.0.1.1 not working



arvindwill
2 Dec 2012, 10:48 AM
When tried to generate app for sencha touch using sdk 2.0.1.1 it was not working. After that doubtfully downloaded the sdk 2.1 and it worked. Is there any issues in it ? When checking the docs cant able to find any restrictions on sdk version.
40501

ingo.hefti
2 Dec 2012, 11:22 PM
When you read the guides carefully, then you will discover that it says ST V2.1+...
http://docs.sencha.com/touch/2-1/#!/guide/command

ST V2.n requires the V2 SDK Tools.

arvindwill
3 Dec 2012, 3:41 AM
Yeah missed it.


CompatibilitySencha Cmd is designed for Sencha Ext JS version 4.1.1a or higher and Sencha Touch version 2.1 or higher.