PDA

View Full Version : GWT/Eclipse version relation



Bill_Gates
7 Jan 2013, 10:40 PM
for some odd reason, i am unable to post this question in the GWT google group, so here i am.
i am aware of the fact that newer GWT versions are compatible with older Eclipse versions. but is the opposite true? i have a GWT 2.0 (with GXT 2.1) application that i wrote a few years back using Eclipse 3.5. but once i upgraded to newer version of Eclipse (3.6 and on), i discovered that i could no longer perform GWT compilations within Eclipse. nor was i able to perform runtime remote debugging in Eclipse. so my question is if it still possible to remain at GWT 2.0 while upgrading to newer Eclipse versions, or do i absolutely must upgrade to the latest version of GWT with every Eclipse upgrade? is there perhaps something online that describes this in more detail? thank you!

Mike_javaJunior
18 Feb 2013, 4:23 AM
It is most likely that you need to install the elder plugin for eclipse. this must work.