PDA

View Full Version : [CLOSED] java 5.0 language enhancements



Tapir0815
22 Apr 2008, 3:44 AM
hello,

GWT does not yet support the Java 5.0 language enhancements. but gxt.jar (gxt-1.0-beta1) contains java 5.

why? and what can i do..?

thx and regards
stefan

Cameron Braid
22 Apr 2008, 5:57 AM
Ext GWT requires GWT 1.5

GWT 1.5 milestone 2 was released recently, and they are getting closeer to a final release.