PDA

View Full Version : GWT 1.5 revision



PGTaboada
20 May 2008, 2:49 AM
Hi,

GXT is for GWT 1.5 but 1.5 is not release yet. I am running the risk of developing against a beta version (GXT) and GWT 1.5.

I have accepted the migrations I have to make on every release of GXT, I know it is for the better good.

I do the same with gwt incubator and gwt itself.

Now I get GXT B3, and I have to use old versions (about one month) of GWT and incubator, because of an incompatibility with Animation.

Thats not OK.

Please tell me what version you require, and please, drop a release for those of us using the newest GWT.

Grandiosa
20 May 2008, 3:18 AM
+1
I earlier found that GXT would only compile with GWT milestone 2 ... Don't update your GWT source tree frequently.

Whenever Ext-GWT developers update their GWT base we need to know so that we can follow up.

PGTaboada
20 May 2008, 5:32 AM
Required version: 1.5 M2
Only going to change when google releases.

Hope they release soon.

darrellmeyer
20 May 2008, 5:48 AM
I can understand your comments. However, it would be problematic to use the latest code from the trunk. By using the latest released version it is easy to ensure everyone is using the same basline. GWT RC1 should be available soon. I will look into the possibility of providing an additional build, targeting the GWT trunk.

PGTaboada
20 May 2008, 7:53 AM
Thank you darrel, that would be great!