PDA

View Full Version : Licensing Issue GPLv2 and GPLv3 by using GXT



jc-perez
20 May 2008, 11:06 AM
Hi there,

A couple of days ago, I've been building a UI for a System who has GPLv2 License. I'd like to use GXT (Ext GWT) to build this UI due to all the Components that it contains. The possible issue that we think that can cause problems is the kind of License because GXT has GPLv3 and the System where I'd like to use GXT library has GPLv2. Do you think any licensing issue will take place on this case?

I've reading about Licensing compatible between GPLv2 and GPLv3 and I could understand that They're incompatible. I'm not sure if it's right. Please, let me know your comments about it.

zaccret
20 May 2008, 11:21 PM
Hi,

You should try to mail licensing@extjs.com