PDA

View Full Version : [CLOSED] ExtGWT Beta3 with GWT1.5RC1



kescatefou
28 May 2008, 3:51 AM
Since I pass to Beta 3 I have the following error:
[ERROR] Errors in 'jar:file:/D:/gwt/gxt-1.0-Beta3/gxt.jar!/com/extjs/gxt/ui/client/fx/Fx.java'
[ERROR] Line 15: The import com.google.gwt.user.client.animation cannot be resolved
[ERROR] Line 54: Animation cannot be resolved to a type
[ERROR] Line 58: animation cannot be resolved
[ERROR] Line 58: Animation cannot be resolved to a type
...

No package com.google.gwt.user.client.animation in GWT1.5 RC1

gslender
28 May 2008, 4:34 AM
GXT Beta3 only works with GWT 1.5 M2

The next release of GXT will target GWT 1.5 RC1