PDA

View Full Version : GWT 1.5 RC2 compatibility



eldimo
5 Aug 2008, 6:27 AM
GWT 1.5 RC2 is now available:
http://code.google.com/p/google-web-toolkit/downloads/list

How's the compatibility with the GTX v1.0.1? I don't want to upgrade and get stuff broken... :)

darrellmeyer
5 Aug 2008, 8:02 AM
GXT 1.0.1 and 1.0.2 are compiled and tested with GWT 1.5 RC1. Future releases will use RC2.