PDA

View Full Version : [CLOSED][3.0RC1] do not support IE6?



sipo
6 May 2009, 7:40 AM
Row Editor Grid Example
----can't show update textfileld


TabPanel Scroller Menu
-----can't show scroll

Layout Browser
----no list

Group Tabs
---- alert layout is strange


WinXP SP3 IE6

http://extjs.com/deploy/ext-3.0-rc1/examples/

jay@moduscreate.com
6 May 2009, 7:49 AM
I'll look into the TabScroller Menu and Layout Browsers.

jay@moduscreate.com
6 May 2009, 8:08 AM
The tab panel issue seems to be a deep Ext-core bug (Elemenet class) and is not related to the plugin.

To reproduce:


new Ext.Window({
height : 200,
width : 400,
layout : 'fit',
title : 'Exercising scrollable tabs with a tabscroller menu',
items : {
xtype : 'tabpanel',
activeTab : 0,
id : 'myTPanel',
enableTabScroll : true,
resizeTabs : true,
minTabWidth : 75,
border : false,
items : [
{
title : 'our first tab'
}
]
}
}).show();

jay@moduscreate.com
6 May 2009, 8:16 AM
Layout Browser works perfectly in IE6. Don't know what you're talking about.

mystix
6 May 2009, 8:32 AM
might want to retest in IE6 using the 3.0rc1.1 site instead:
http://extjs.com/deploy/ext-3.0-rc1.1/examples

jay@moduscreate.com
6 May 2009, 8:40 AM
The tab panel issue seems to be a deep Ext-core bug (Elemenet class) and is not related to the plugin.

To reproduce:


new Ext.Window({
height : 200,
width : 400,
layout : 'fit',
title : 'Exercising scrollable tabs with a tabscroller menu',
items : {
xtype : 'tabpanel',
activeTab : 0,
id : 'myTPanel',
enableTabScroll : true,
resizeTabs : true,
minTabWidth : 75,
border : false,
items : [
{
title : 'our first tab'
}
]
}
}).show();

just an FYI, the above situation occurs with the latest build as of 1/2 hour from this posting (12:39 Eastern on 5/6/09)

aconran
6 May 2009, 8:58 AM
sipo -

IE6 is on the list of supported browsers for Ext 3.0. If you find any issues please post them as bugs in the Ext 3.0 Bugs forum.

Thanks,