PDA

View Full Version : ie8 and gxt 2.0



fother
14 Jul 2009, 12:31 PM
I see today that the gwt 1.7 has compatible with IE8 and Safari 4..

in gxt road map I see that only Safari 4 its planned, this meanings that gxt2.0 work fine with ie8?

sven
14 Jul 2009, 12:34 PM
IE8 will also fully supported with GXT 2.1. First GWT had to fully support it.

fother
14 Jul 2009, 1:10 PM
good.. I understand..

its difficult added too in gxt road map?