PDA

View Full Version : gxt 2.0 and ff 3.5



fother
17 Jul 2009, 5:33 AM
gxt 2.0 work fine with ff 3.5?

micgala
17 Jul 2009, 5:57 AM
I guess they have answered this already in another post:

Gxt 2.0 was not yet 100% compatible with FF 3.5.

That is because GWT 1.6 was not yet compatible with FF 3.5.

Now, Gxt 2.0.1 (to be yet released) will support GWT 1.7

I guess this means there is a great chance that Gxt 2.0.1 will be fully compatible with FF 3.5

Regards,
Michel.

fother
17 Jul 2009, 6:45 AM
I guess they have answered this already in another post:
if you try search using the term "3.5" you will received one message showing that the search entry should be more than 2 char...



Gxt 2.0 was not yet 100% compatible with FF 3.5.
That is because GWT 1.6 was not yet compatible with FF 3.5.

I agree with you



Now, Gxt 2.0.1 (to be yet released) will support GWT 1.7

where you see that gwt 1.7 its compatible with FF 3.5?

fother
17 Jul 2009, 7:08 AM
where you see that gwt 1.7 its compatible with FF 3.5?
http://code.google.com/intl/pt-BR/webtoolkit/releases/release-notes-1.7.0.html
:)

micgala
17 Jul 2009, 7:27 AM
Yes, I saw it there, in the release notes.

Anyway, it would be better if someone from GXT gives us a word if what we expect (Gxt 2.0.1 will be compatible with FF 3.5) is really true.
I am just assuming this (hope I am assuming it right).