PDA

View Full Version : What version of GWT is required?



DavidHoffer
10 Aug 2009, 2:33 PM
I don't find any mention in the release notes of GXT what version of GWT is required. I see 2.0.1 supports GWT 1.7 but what is required? If I'm on GWT 1.5 what's the latest version? It seems this type of info should be on the download page.

sven
10 Aug 2009, 2:36 PM
GWT 1.6 is required. However you should use GWT 1.7

DavidHoffer
10 Aug 2009, 2:38 PM
Is there a version that supports GWT 1.5.3?

sven
10 Aug 2009, 2:43 PM
GXT 1.2.4 support GWT 1.5. But you should not stick with GWT 1.5

DavidHoffer
10 Aug 2009, 3:57 PM
Can you elaborate?

I'm just doing a sample app, trying to learn how GXT works. Sort of a proof-of-concept.