PDA

View Full Version : gxt 2.0.1 and gwt 2.0



fother
8 Sep 2009, 11:06 AM
have problem if I use gxt 2.0.1 with gwt 2.0?

I believe that have other threas but the search in extjs forum donw allow search this terms..


thanks

sven
8 Sep 2009, 11:07 AM
GWT2 added recently a couple of braking changes to the SVN. This were already fixed in SVN and are part of 2.0.2

fother
8 Sep 2009, 11:13 AM
you can detail for example.. the tree will dont work.. defer bind.. a top of level detail.. of course if you remember and if you can :)

sven
8 Sep 2009, 11:17 AM
With the changes in the GWT 2 trunk nothing worked because of public API changes.

fother
8 Sep 2009, 11:22 AM
I see now when I will compile.. nothing but nothing work :))

its possible run gxt 2.0.1, gwt 1.7.0 but in "oophm"? you try this?

fother
8 Sep 2009, 11:55 AM
isnt possible...