PDA

View Full Version : GXT 2.1 help



GXT2.1user
11 Nov 2009, 1:29 AM
I am using older version of GXT , which is based on MVC framework.
Now that GXT 2.1 has been released, should we use GXT 2.1?
Actually we have Django at the back end , so we are least interested in the new war structure supported by new GXT. Apart from the new code oragnaization and ease of deploying GXT projects in any webserver, are there any advantages in switching to new version of GXT?

Arno.Nyhm
11 Nov 2009, 5:30 AM
then you can be very happy if you really have the 2.1 :-)

i think you mean the 2.0.1 ?

GXT2.1user
11 Nov 2009, 5:34 AM
Yes we want to use GXT 2.1 with latest folder structure of GXT.
But what could be advantages if we want to use Django with GXT 2.1?

Arno.Nyhm
11 Nov 2009, 6:55 AM
Now that GXT 2.1 has been released, should we use GXT 2.1?

there is still NO public release of GXT 2.1 !?

GXT2.1user
11 Nov 2009, 8:40 PM
Oops!!! its 2.0.1 , you are correct.
Can you please let me know about is it logical to shift to new version of GXT?
As django is back end, and we need only the GXT output,javascript files.

xalvaro
12 Nov 2009, 2:22 AM
but in the trunk of GXT svn, the version is the 2.1 ;)

Arno.Nyhm
12 Nov 2009, 2:32 AM
but the svn is not public and also not released ;-) and he is not a premium member - so he have no access to this trunk.