PDA

View Full Version : [CLOSED][3.1] weird behavior in Chooser example



realjax
22 Dec 2009, 6:30 AM
Check this example with FireFox :

http://www.extjs.com/deploy/dev/examples/view/chooser.html

There's defo something weird going on with the layout there if you hover over an image..
Works fine in IE 7.

I have no idea what's causing it, just thought I'd mention it.

evant
22 Dec 2009, 6:32 AM
Care to post a screenshot? I don't see anything obvious.

realjax
22 Dec 2009, 6:39 AM
Here you go..

When hovering over zack_sink.jpg
Firefox 3.5.6

17925

evant
22 Dec 2009, 6:50 AM
Not seeing it.

realjax
22 Dec 2009, 7:01 AM
Well, I am... Even in Firefox's safe mode. Even with the cache cleared. :-)

evant
22 Dec 2009, 7:13 AM
Shrug, can anyone else confirm?

realjax
22 Dec 2009, 7:25 AM
Maybe this (https://www.extjs.com/forum/showthread.php?t=88200)is related..

Condor
22 Dec 2009, 7:32 AM
Also not seeing this (FF 3.5.6/WinXP).

1. Which OS are you using FF on?
2. Are you using a different zoom level (!=100%)?

mitchellsimoens
22 Dec 2009, 7:36 AM
@realjax What is it you're actually seeing going wrong cuz it's working fine with FF 3.5.6 on both Win7 64bit and Mac 10.5.8 or at least I'm not seeing it.

realjax
22 Dec 2009, 7:42 AM
Are you using a different zoom level (!=100%)?

Spot on ! I had experimented with it earlier today and had it set back to what I thought was 100% but in reality was not...

Dangerous thing to play with in Firefox!

My apologies for causing the confusion. :">

Edit: You'd expect FF to set this to 100% when in safe mode...