PDA

View Full Version : Upgrading from 3.0 to 3.2.1



polydyne
21 May 2010, 6:06 AM
Hey Guys,
We are in the process of upgrading from 3.0 to 3.2.1, I was wondering if I need to make any changes to the following files..Please advise.

1. Ext.ux.HttpProvider.js
2. Ext.ux.state.HttpProvider.js
3. Ext.ux.util.js


4. SuperBoxSelect.js

5. CalculatedRecord.js


Thanks,
Polydyne

Dumas
22 May 2010, 7:19 AM
You don't provide a user extention, so that would obviously should be in the help category...

Why you don't just look at the extentions if the already work with ExtJS 3.2. Or you just try it and see if everything works. If the extention is written clean there shouldn't be a problem...