Sencha Architect 3.x: Bugs

Page 1 of 28 1 2 3 11 ... LastLast

+ Post New Thread

  1. Sticky Thread Sticky: Patch Released for 3.1.x on Aug 19th, 2014

    We released a patch release for 3.1.x with fixes for the following urgent issues. #1851 Patch Release * DSGNR-6081 - Routes, Controller Actions...

    Started by aconran, 13 Aug 2014 2:36 AM
    • Replies: 0
    • Views: 870
    13 Aug 2014 2:36 AM Go to last post
  1. Not consistant behavior when clicking tabs on top

    Here's the scoop If I am in code view, and have a function open for edit, if I click on a diff. tab on the top (for a diff. component... NOTHING...

    Started by blomasky, Yesterday 10:11 AM
    • Replies: 0
    • Views: 73
    Yesterday 10:11 AM Go to last post
  2. Java Runtime Environment Dependency Missing - (1 Participant)

    I upgraded my Mac to OS X Yosemite and my Java Runtime Environment to version 8, update 25. Now Architect throws up an error every time I save a...

    Started by Cybjorg, 20 Oct 2014 10:09 AM
    dependencies, environment, java, jre, runtime
    • Replies: 4
    • Views: 162
    Yesterday 7:35 AM Go to last post
  3. [OPEN] (3.1.0.1934) View Model Proxies and Readers - View Controller Event Bindings Broken - (1 Participant)

    Related to this thread in the Ext 5: Bugs forum:...

    Started by mhill, 23 Oct 2014 1:18 PM
    architect, extjs, listeners, viewcontroller, viewmodel
    • Replies: 1
    • Views: 107
    Yesterday 6:30 AM Go to last post
  4. [INFOREQ] controller config cannot remove. - (1 Participant)

    I was unable to remove the value of 'controller' of Window component converted from extjs 4.2 to 5

    Started by k_cire0426, 21 Oct 2014 6:15 AM
    • Replies: 3
    • Views: 118
    Yesterday 6:29 AM Go to last post
  5. [OPEN] Support for the 'handler' config resolving to a view controller method - (1 Participant)

    When will this be implemented as all works fine except 'handler' config does not resolve to a view controller method. This is really a pain.

    Started by Skalla, 22 Oct 2014 1:43 AM
    handler, viewcontroller
    • Replies: 3
    • Views: 116
    23 Oct 2014 8:08 AM Go to last post
  6. After I convert V4 to V5 and build when running: Ext not defined - (3 Participants)

    This is in the bootstrap.js in the preview, and in a lot of places if I try to run my built app. Is there something obvious I have to change to...

    Started by blomasky, 26 Aug 2014 5:25 AM
    • Replies: 4
    • Views: 348
    23 Oct 2014 7:26 AM Go to last post
  7. [OPEN] Editor strange Behaviour after a comment - (1 Participant)

    Hi, I'm using SA on mac 10.9.5 version: 3.1.0.1934

    Started by davide.peri, 17 Oct 2014 10:51 PM
    • Replies: 1
    • Views: 158
    22 Oct 2014 11:45 AM Go to last post
  8. Theme preview colours don't show properly - (1 Participant)

    I noticed that the colours for the theme buttons in Sencha Architect 3.1 don't show up properly, and after a build, they're similarly wrong, too. ...

    Started by marc.fearby, 15 Oct 2014 6:07 PM
    • Replies: 9
    • Views: 220
    20 Oct 2014 1:56 PM Go to last post
  9. 404 ext-all-dev.js not found - (3 Participants)

    I am upgrading our ExtJS 4.2 application to ExtJS 5 application to use new Sencha Architect 3.1. Our application does not use Sencha CMD and that...

    Started by dhrpatel, 12 Aug 2014 10:41 AM
    2 Pages
    1 2
    • Replies: 15
    • Views: 810
    20 Oct 2014 1:18 PM Go to last post
  10. [CLOSED] (3.1.0.1903) No Canvas for Top-Level Windows from User Extensions - (1 Participant)

    When window classes from user extensions are added as top-level items, the Sencha Architect canvas fails to display anything. Environment...

    Started by mhill, 15 Oct 2014 6:10 AM
    • Replies: 4
    • Views: 196
    20 Oct 2014 11:28 AM Go to last post
  11. [INFOREQ] Not sure if this is architect\touch issue.. - (1 Participant)

    I'm working on an app in architect , I have 2 navigation views in different items in a carousel, in one navigation view which holds a linked...

    Started by sagoig, 6 Oct 2014 4:35 PM
    • Replies: 5
    • Views: 210
    20 Oct 2014 7:43 AM Go to last post
  12. [CLOSED] Still cant use Drag and Drop if I have a ProcessConfig on a grid - (1 Participant)

    Most of my grids have a process config to remove the loading mask. it looks like: config.viewConfig = {loadingMask : false} return config ...

    Started by blomasky, 14 Oct 2014 12:39 PM
    • Replies: 5
    • Views: 192
    17 Oct 2014 1:10 PM Go to last post
  13. [INFOREQ] Cannot add grid feature "filters" in Sencha Architect - (1 Participant)

    Hi, I cannot add a grid feature "filters" to my "gridpanel" in Sencha Architect. Grid Features item doesn't contain this feature. Also it...

    Started by p.tsaryk, 17 Oct 2014 3:58 AM
    • Replies: 1
    • Views: 146
    17 Oct 2014 7:37 AM Go to last post
  14. [OPEN] DesignView: Framework Error using charts with SA 3.1.0.1934 / ST 2.4 - (1 Participant)

    Charts are not displayed in design view and the log panel contains a framework error: Cannot call method 'substring' of undefined. When I change...

    Started by kkolle, 16 Oct 2014 12:27 PM
    • Replies: 1
    • Views: 126
    17 Oct 2014 7:29 AM Go to last post
  15. Cmd failed to initialize - (1 Participant)

    Despite my better judgement, I am trying to persist with Sencha Architect 3.1 and Ext JS 5.0.1, and now I get "Cmd failed to initialize" errors when...

    Started by marc.fearby, 15 Oct 2014 6:42 PM
    • Replies: 2
    • Views: 142
    16 Oct 2014 1:18 PM Go to last post
  16. Cannot Build Following Upgrade to 3.1.0.1903 - (4 Participants)

    I have just upgraded to version: 3.1.0.1903

    Started by pthirlby, 25 Sep 2014 11:43 PM
    • Replies: 7
    • Views: 344
    16 Oct 2014 7:31 AM Go to last post
  17. Post [INFOREQ] Bugs after running production build - (4 Participants)

    Hi, version: 3.1.0.1847 channel: 3.1-stable platform: 1.4.1.960 cmd: 5.0.1.231 framework: Sencha Touch 2.3.x MAC OSX 10.9.4

    Started by interneers, 19 Aug 2014 3:29 AM
    2 Pages
    1 2
    • Replies: 17
    • Views: 826
    16 Oct 2014 3:28 AM Go to last post
  18. [INFOREQ] Updating class name does not update references in other classes - (1 Participant)

    While reorganising classes into packages of an application I wrote using SA 3.0 I bump with the ugly problem of references not been updated. For...

    Started by ssamayoa, 14 Oct 2014 6:13 PM
    • Replies: 1
    • Views: 165
    15 Oct 2014 8:24 AM Go to last post
  19. Each time I start Architect asks for user/pwd - bug? - (1 Participant)

    I move a VM from my laptop to my desktop computer and now each time I start Architect it asks me for user and password. A bug? Or some kind of HW...

    Started by ssamayoa, 12 Oct 2014 10:52 AM
    • Replies: 2
    • Views: 203
    14 Oct 2014 4:53 PM Go to last post
  20. [OPEN] Can not add Before Route function parameters - (1 Participant)

    I am using a global controller for my routes, I can add / modify routes fine, BUT, when I want to add a before function, it adds it in line with NO...

    Started by blomasky, 14 Oct 2014 8:09 AM
    • Replies: 4
    • Views: 174
    14 Oct 2014 12:04 PM Go to last post