Ext 3.x: Help & Discussion

+ Post New Thread

  1. TreeLoader - JSON Content-Type

    Hi, I am trying to set the content type in the TreeLoader class to JSON I have tried this bit it still sends the content type as xml Does...

    Started by andycramb, 19 Jun 2009 3:15 AM
    • Replies: 1
    • Views: 1,018
    19 Jun 2009 5:11 AM Go to last post
  2. combobox not getting rendered in table layout - (1 Participant)

    Hi, I am using a fieldset with table layout and I am adding two components in that one is label and other is combobox. The label is rendering fine...

    Started by vikaskapoor, 19 Jun 2009 2:42 AM
    • Replies: 2
    • Views: 972
    19 Jun 2009 3:41 AM Go to last post
  3. reduce width od trigger field - (1 Participant)

    Dear Friends!! I am trying to reduce the width of trigger field. I wrote a css and applied for that. I tried with ctCls also. But it is not...

    Started by Abisha, 19 Jun 2009 2:38 AM
    • Replies: 5
    • Views: 1,234
    19 Jun 2009 3:29 AM Go to last post
  4. How to read the attributes of the root node of an xml file - (1 Participant)

    Hi all , I am trying to access the attributes of the root node of the xml file (test.xml). I was able to access all the inner nodes (attributes)...

    Started by nash99, 18 Jun 2009 11:43 PM
    • Replies: 7
    • Views: 1,986
    19 Jun 2009 2:35 AM Go to last post
  5. grid paging problem - (1 Participant)

    hii my grid displaying all the contents even while paging is enabled that is i am sending 30 rows of data to my page i have placed...

    Started by Ajish, 19 Jun 2009 1:36 AM
    • Replies: 3
    • Views: 791
    19 Jun 2009 1:49 AM Go to last post
  6. Unable to access root node attributes

    Hi all , I am trying to access the attributes of the root node of the xml file (test.xml). I was able to access all the inner nodes (attributes)...

    Started by nash99, 18 Jun 2009 11:45 PM
    • Replies: 0
    • Views: 564
    18 Jun 2009 11:45 PM Go to last post
  7. How to read the attributes from an xml file and display them - (1 Participant)

    Hi , I need to parse through the xml file (test.xml) and display the values of the attributes in the jsp file. I am doing the following in...

    Started by nash99, 18 Jun 2009 7:17 AM
    • Replies: 3
    • Views: 988
    18 Jun 2009 11:38 PM Go to last post
  8. Window Static Position - (1 Participant)

    I'd like to make one of the windows in my app static. That way the user can scroll the page and have the window in the current viewport. Has...

    Started by INeedADip, 18 Jun 2009 1:27 PM
    • Replies: 1
    • Views: 1,578
    18 Jun 2009 9:55 PM Go to last post
  9. ScrollBar in grid - (2 Participants)

    I'm need to scrollbar to the grid,give me some ideas to do to...

    Started by sathishkumar4, 18 Jun 2009 5:06 PM
    • Replies: 2
    • Views: 815
    18 Jun 2009 9:52 PM Go to last post
  10. alignment challenge - (1 Participant)

    I am trying to create a fieldset and have a radio group inside so the borders are tight to the group. var fieldset3 = { xtype :...

    Started by n00bster, 18 Jun 2009 8:27 AM
    • Replies: 1
    • Views: 659
    18 Jun 2009 7:48 PM Go to last post
  11. Tabs Example Broken - (1 Participant)

    The Simple Tabs example worked in Firefox in the beta version, but when Ext Core 3.0 final was released, the example stopped working properly. I...

    Started by gfuller, 18 Jun 2009 7:37 PM
    • Replies: 1
    • Views: 692
    18 Jun 2009 7:41 PM Go to last post
  12. Set "Border Layout" to a set width - (1 Participant)

    I am using the border layout, and right now it just expands however big the screen is... is there a way to set it to a min. and max width?

    Started by joefox, 18 Jun 2009 6:34 PM
    • Replies: 3
    • Views: 1,278
    18 Jun 2009 7:25 PM Go to last post
  13. button not rendering

    So i have a <div id="select_group_button_editrolltype"></div> on a page that i call via ajax, and i wanted that div to be converted to my button, ive...

    Started by joefox, 18 Jun 2009 3:37 PM
    • Replies: 1
    • Views: 644
    18 Jun 2009 3:40 PM Go to last post
  14. How to figure out which columns are hidden? [Solved] - (2 Participants)

    I have a grid with the custom filters plugin, and an export to excel feature. I want to the excel export to look exactly like the grid. I have it all...

    Started by crxtech, 18 Jun 2009 6:46 AM
    • Replies: 3
    • Views: 951
    18 Jun 2009 12:16 PM Go to last post
  15. Datefield tab out event

    Hello, I have a DateField column in an editable grid. I have a custom function implemented in it's 'onBlur' event. I notice that the DateField...

    Started by ajain, 18 Jun 2009 11:07 AM
    • Replies: 1
    • Views: 1,115
    18 Jun 2009 11:22 AM Go to last post
  16. [Solved] store url variable for virtual site

    Hello all, I'm having a problem now when I move my application from my local testing server to a development or production server. On my local...

    Started by mohaaron, 18 Jun 2009 9:58 AM
    • Replies: 1
    • Views: 940
    18 Jun 2009 11:11 AM Go to last post
  17. win.show error on IE - (1 Participant)

    Hi everyBody, Ext.onReady(function(){ Ext.QuickTips.init(); Ext.form.Field.prototype.msgTarget = 'side'; var...

    Started by AWCI, 17 Jun 2009 11:08 AM
    • Replies: 6
    • Views: 1,421
    18 Jun 2009 10:30 AM Go to last post
  18. grid autoHeight within a tab [3.0 RC2 ONLY] - (2 Participants)

    I have a test case that works in 2.2 and 3.0 RC1.1. However, I can't get it to work in 3.0 RC2. I've tested it in IE7, FF 3.5RC1, and Chrome. It...

    Started by brentdooley999, 17 Jun 2009 1:56 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,069
    18 Jun 2009 7:58 AM Go to last post
  19. Scrollbar in Gridpanel - (2 Participants)

    I'm trying to applying scroll bar,It's giving error in CSBfleXcroll(),please give me some advice how to do it. var grid = new...

    Started by sathishkumar4, 18 Jun 2009 6:09 AM
    • Replies: 2
    • Views: 1,012
    18 Jun 2009 7:40 AM Go to last post
  20. vtype validation error on initial / default value

    Hi anyone, I have strange problem with a textbox with an initial value when adding a vtype behaviour: (running on ext3r2) { ...

    Started by oliverseitz, 18 Jun 2009 7:23 AM
    • Replies: 0
    • Views: 1,690
    18 Jun 2009 7:23 AM Go to last post