Ext Designer: Bugs

Page 18 of 26 FirstFirst ... 8 16 17 18 19 20 ... LastLast

+ Post New Thread

  1. Question Designer slow to open and slow to load data - (1 Participant)

    I'm finding that the Designer is slow to open - like about 30 seconds to get the splash screen. I'm also finding that loading data to a store is...

    Started by scottco, 11 Jul 2010 10:17 AM
    designer, slow
    • Replies: 8
    • Views: 2,266
    14 Jul 2010 8:21 AM Go to last post
  2. Linked component gets unlinked - (1 Participant)

    Mac OSX 10.6.4 Safari 5, Firefox 3.6 I noticed that my linked component was appearing twice. this is what it looked like ...

    Started by toddgeist, 12 Jul 2010 8:48 PM
    • Replies: 3
    • Views: 1,002
    13 Jul 2010 7:29 AM Go to last post
  3. [FIXED-179] Layout border region settings not reopening properly. - (1 Participant)

    Simple to explain... Problem: When saving a panel with border layout with inner panels of region:center and region:east (or south)... Reopening...

    Started by Artistan, 12 Jul 2010 9:02 AM
    • Replies: 9
    • Views: 1,975
    12 Jul 2010 2:01 PM Go to last post
  4. [OPEN-177] xds-1.0.2.2 - jsClass Bug with Namespaces - (1 Participant)

    Trying to use a Viewport Component as root Component via jsClass using namespaces like "Uops.Viewport" generates Ext.onReady(function() { var...

    Started by hschaefer123, 12 Jul 2010 5:46 AM
    • Replies: 2
    • Views: 1,146
    12 Jul 2010 12:50 PM Go to last post
  5. Exclamation [FIXED-173] Designer 1.0.2 won't load my 1.0.1 project - (3 Participants)

    I have a 1.0.1c project that I'd been wrking on for quite a few hours, I just upgraded to 1.0.2 (and then updated to latest) and it will NOT open the...

    Started by TheCatWhisperer, 9 Jul 2010 10:27 AM
    • Replies: 7
    • Views: 1,639
    12 Jul 2010 11:40 AM Go to last post
  6. can't Preview Pictures in Projects & wraps " " around some elements in Components - (1 Participant)

    I have a picture as logo, which I can see when I open the Designer, but when I Preview the Page, there is a small questionmark icon where there...

    Started by adhoul, 10 Jul 2010 9:05 AM
    • Replies: 1
    • Views: 880
    12 Jul 2010 7:19 AM Go to last post
  7. [FIXED-175] Empty item in Transform context menu - (1 Participant)

    When opening the context menu "Transform" from a TextField within a CompositeField, it contains an empty item. See screenshot. ...

    Started by flosch, 9 Jul 2010 1:25 PM
    • Replies: 2
    • Views: 1,027
    9 Jul 2010 1:33 PM Go to last post
  8. [FIXED-174] Designer hangs when putting a new FormPanel into a Panel - (1 Participant)

    Latest version of Designer hangs when dragging a new FormPanel on an existing Panel. Try the following with the attached xds: - Drag a new...

    Started by flosch, 9 Jul 2010 12:07 PM
    • Replies: 1
    • Views: 869
    9 Jul 2010 12:12 PM Go to last post
  9. [FIXED-172] Promote To Class - Nested Will Not Open - (1 Participant)

    I have a project I just started and need to go with some deep nesting, or break out into Components. Problem: My project does not open correctly...

    Started by Artistan, 9 Jul 2010 7:41 AM
    • Replies: 3
    • Views: 1,364
    9 Jul 2010 11:23 AM Go to last post
  10. [FIXED-153] Danish characters fails after export - (2 Participants)

    Hi If I make a (locally) preview of my project, the danish characters æ, ø and å looks all fine.. but if I then uploade the exported files to a...

    Started by dudek, 22 May 2010 7:12 AM
    • Replies: 4
    • Views: 1,513
    9 Jul 2010 4:49 AM Go to last post
  11. [FIXED-171] Toolbar fbar button align question - (1 Participant)

    Hi...! In a normal toolbar on top I can have some buttons stay on the left-hand side, and in the same toolbar I can have some buttons on the right...

    Started by mihaip007, 8 Jul 2010 7:44 PM
    • Replies: 2
    • Views: 1,510
    8 Jul 2010 11:38 PM Go to last post
  12. [FIXED-165] Linked components appear at top of tree? - (1 Participant)

    Thanks for the new release - very sweet new functionality! I have an odd issue / question with linking. Whenever I link components, the link...

    Started by firefoxSafari, 7 Jul 2010 6:38 AM
    • Replies: 4
    • Views: 1,268
    8 Jul 2010 2:17 PM Go to last post
  13. [FIXED] PagingToolbar dock issue in xds-1.0.2.0 - (1 Participant)

    Hi, I have a grid with a PagingToolbar docked as the tbar. It contains some user buttons one of which is a SplitButton. The project was created in...

    Started by froamer, 8 Jul 2010 3:43 AM
    • Replies: 1
    • Views: 1,073
    8 Jul 2010 7:57 AM Go to last post
  14. [FIXED-167] Can't preview Window - (3 Participants)

    I have update to new 1.0.2 version and I can not preview window. I have already restarted the Designer but problem keep unfixed.

    Started by wemerson.januario, 7 Jul 2010 7:05 AM
    • Replies: 4
    • Views: 1,224
    8 Jul 2010 6:48 AM Go to last post
  15. [FIXED] Component's stores are changing by itselfs - (2 Participants)

    Imagine that I have a remote combobox with Json store working fine. If I create a new store and go to the combobox configs, I see that the store...

    Started by wemerson.januario, 7 Jul 2010 6:30 PM
    • Replies: 3
    • Views: 1,126
    8 Jul 2010 4:45 AM Go to last post
  16. [FIXED] BaseParam in Stores getting repeated after editing

    When I have two or more stores and alter the baseParam config of one store, all stores baseParam user config are change too to the same data typed...

    Started by wemerson.januario, 7 Jul 2010 9:47 PM
    • Replies: 0
    • Views: 668
    7 Jul 2010 9:47 PM Go to last post
  17. [FIXED] Java Script problem - (1 Participant)

    I have a problem with draging a form into a tabpanel. My form is not big, but when a drag it as item of tabpanel i get this messsage the script on...

    Started by wemerson.januario, 7 Jul 2010 6:05 PM
    • Replies: 3
    • Views: 1,392
    7 Jul 2010 6:17 PM Go to last post
  18. [FIXED] store's field type input - (1 Participant)

    In the old version the we could select a field type of a store using a combo. Now we need to enter manually the type. Why? Is it a bug? or changes...

    Started by wemerson.januario, 7 Jul 2010 4:16 PM
    • Replies: 1
    • Views: 1,283
    7 Jul 2010 4:37 PM Go to last post
  19. [FIXED-166] xds-1.0.2.0 Erroniously warns of missing TimeField store - (3 Participants)

    Hi, When I export, Ext Designer 1.0.2.0 is warning of a missing store for my TimeField. According to the docs, it is valid to have no store for...

    Started by froamer, 7 Jul 2010 5:48 AM
    • Replies: 3
    • Views: 1,244
    7 Jul 2010 9:00 AM Go to last post
  20. Problem with comboBox FieldLabel - (1 Participant)

    When I drop a combobox inside a fieldset component the combo fieldLabel does not appear . If drop a combo outside fieldset into form it works ok.

    Started by wemerson.januario, 7 Jul 2010 7:27 AM
    • Replies: 2
    • Views: 1,281
    7 Jul 2010 8:11 AM Go to last post


film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar