Sencha Animator Bugs

Page 1 of 3 1 2 3 LastLast

+ Post New Thread

  1. Lightbulb Sticky Thread Sticky: Submitting a bug

    If you have found a bug in Animator we would like to hear about it! However, in most cases, we need a way to reproduce the bug for us to fix it. So...

    Started by arnebech, 4 Oct 2011 10:06 PM
    • Replies: 0
    • Views: 2,064
    4 Oct 2011 10:06 PM Go to last post
  1. [FIXED] Bug report: unintended scene deletion attempt - (1 Participant)

    When I change to a different scene by clicking on it in the scene area and immediately click an object in the new scenes' object tree and delete it...

    Started by vision2inspire, 27 Aug 2012 11:42 AM
    bug report
    • Replies: 1
    • Views: 9,186
    28 Aug 2012 6:33 AM Go to last post
  2. Talking [NOREPRO] Sencha Animator OS X 10.5.8 login failed - (3 Participants)

    Dear members, I've recently downloaded the developer preview of Sencha Animator for OS X and I already have an account of Sencha Forum but when I...

    Started by idham, 29 Oct 2010 6:19 PM
    3 Pages
    1 2 3
    bugs, login, os x
    • Replies: 27
    • Views: 8,206
    5 Nov 2010 8:03 AM Go to last post
  3. Sencha Animator does not run on Ubuntu 12.10 - (3 Participants)

    The latest version of Sencha Aimator not run on Ubuntu 12.10 In terminal: Loading libion: /home/pepe/.local/share/data/Sencha, Inc./Sencha...

    Started by pepeba, 6 Nov 2012 11:43 PM
    • Replies: 6
    • Views: 6,297
    22 May 2013 2:52 PM Go to last post
  4. [FIXED] nothing working in chrome (13.0.782.107) - (5 Participants)

    When I create a scene, can be anything even a stage with just a square, the only thing that shows in chrome is the stage. Works just fine in Safari,...

    Started by moursbourn, 8 Aug 2011 10:52 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 5,571
    5 Oct 2011 2:58 AM Go to last post
  5. Exclamation [CLOSED] Strange "Diagonal Blanking" of animation in Safari - (2 Participants)

    Sencha Animator for the most part works beautifully for our purposes. However, we have encountered a mysterious effect when running an animation...

    Started by havelock, 3 Nov 2011 10:14 PM
    animator, blanking, diagonal, safari, sencha
    • Replies: 2
    • Views: 4,683
    4 Nov 2011 6:56 AM Go to last post
  6. TEMP folder over 400GB - (1 Participant)

    Sencha started not showing me assets when I was previewing. When I restarted, it worked again. Then, about an hour later it started to happen again....

    Started by webreality_ny, 30 Aug 2013 11:48 AM
    • Replies: 2
    • Views: 4,516
    5 Sep 2013 6:19 AM Go to last post
  7. [OPEN] Animation with many elements jumps mid-animation to 100% on iOS when scrolling page - (2 Participants)

    I was investigating your tool for building complex animations to run on a variety of platforms. I ran into the following issue: When I have a...

    Started by jhartikainen, 14 Nov 2013 5:40 AM
    • Replies: 3
    • Views: 4,290
    28 Jan 2014 1:45 AM Go to last post
  8. startAction - (2 Participants)

    It is story about html Sencha exported. When I use the my function in "startAction", I always write like this. ...

    Started by shinriyo, 20 Dec 2011 1:37 AM
    • Replies: 2
    • Views: 4,204
    26 Apr 2012 4:02 AM Go to last post
  9. [INFOREQ] doesn't work android2.3 - (4 Participants)

    Hello I have a template (Fading Text.anim) tried. Safari works fine. But does not work with android2.3. All characters overlap. Is it bugs...

    Started by ichi, 30 Oct 2011 6:29 PM
    • Replies: 5
    • Views: 4,044
    4 Apr 2012 8:37 AM Go to last post
  10. [FIXED] Images not showing for projects saved on network share - (1 Participant)

    Hi there! I'm quite new on Sencha animator; I'm having a look on it, and while trying to create some animations I've stepped in a quite strange...

    Started by weborama, 5 Sep 2012 1:49 AM
    • Replies: 6
    • Views: 3,729
    5 Sep 2012 11:46 PM Go to last post
  11. Question [CLOSED] Getting undefined symbol error - (1 Participant)

    Hi, I am getting ./SenchaAnimator.bin: symbol lookup error: ./SenchaAnimator.bin: undefined symbol: _ZN9QListData11detach_growEPii What does it...

    Started by bhupesh, 28 Oct 2010 4:31 PM
    • Replies: 1
    • Views: 3,696
    29 Oct 2010 6:28 AM Go to last post
  12. Animation not working properly on FF20 + - (1 Participant)

    Hi, I've built a little animation with version 1.3 (trial) that has troubles on FF and Ms Explorer. You may see the preview here:...

    Started by emanuelemarcon, 27 May 2013 1:23 AM
    • Replies: 2
    • Views: 3,611
    28 May 2013 7:43 AM Go to last post
  13. [OPEN] svg assets in animator should be <embed> not <img> - (1 Participant)

    When creating animations for iBook, svg images must not be in <img> tags. <embed> tags seem to work correctly. svg images are not visible in...

    Started by louspringer, 6 Jan 2013 12:57 PM
    ibook, svg
    • Replies: 1
    • Views: 3,565
    7 Jan 2013 7:29 AM Go to last post
  14. [CLOSED] Objects jump to next-to-last keyframe at the end of the animation - (3 Participants)

    I find that in Safari 5.0.5 that when the last keyframe is reached, objects jump to the previous (next-to-last) keyframe position. This behavior...

    Started by jrboddie, 27 Jun 2011 8:25 AM
    • Replies: 7
    • Views: 3,375
    3 Aug 2011 12:20 PM Go to last post
  15. Exclamation Texts not appearing properly in Lion - (1 Participant)

    Hi there, The texts for the labels on the property panel are not appearing on OSX Lion. I am using Sencha Animator Version 1.1 Build 86. Here is a...

    Started by menan89, 27 Feb 2012 1:21 PM
    • Replies: 6
    • Views: 3,047
    6 Mar 2012 10:30 AM Go to last post
  16. [CLOSED] Healthy Choice Example doesn't export right to Safari on Windows - (1 Participant)

    System Windows 7 64bit Safari 5.05 It runs good in Chrome but animation screws up in Safari when I export. Is this normal? Using Sencha 1.0...

    Started by rodlab2x, 31 May 2011 7:40 AM
    • Replies: 3
    • Views: 2,957
    31 May 2011 9:54 AM Go to last post
  17. [DUP] Export broken when images with no url is used - (2 Participants)

    Can't export project anymore. It just shows me this: Tried restarting animator but problem is persistent, I can't export anymore, making the...

    Started by realjax, 10 Nov 2011 12:53 AM
    • Replies: 8
    • Views: 2,920
    15 Nov 2011 7:45 AM Go to last post
  18. Preview in browser command uses system default browser - (1 Participant)

    The File > Preview in browser command will open in Firefox, if that is set to the default browser on the computer. The animations obviously don't...

    Started by simonboak, 19 May 2011 7:01 AM
    • Replies: 3
    • Views: 2,851
    19 May 2011 8:56 AM Go to last post
  19. [FIXED] Mac 0SX 10.6 Importing image problems - (3 Participants)

    Hi there I have literally just started using this software so first impressions it looks very good. I have an issue though, I dont know if this is...

    Started by richimgd, 27 Oct 2010 6:46 AM
    • Replies: 6
    • Views: 2,820
    29 Oct 2010 2:58 PM Go to last post
  20. Exclamation playing animation without loading image files - (1 Participant)

    Hi there. I created animation by Sencha Animator. But, when the iPhone didn't have a cache, the animation plays without loading image files....

    Started by shinriyo, 9 Mar 2012 1:28 AM
    • Replies: 1
    • Views: 2,662
    13 Mar 2012 9:12 AM Go to last post


film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar