Search Type: Posts; User: michabbb

Page 1 of 2 1 2

Search: Search took 0.04 seconds.

  1. i had the same problem (with windows)... the point is: the bootstrap.js is not there when you "publish" something, for me it looks like, its only there, when you really "build" the app... if the...
  2. maybe my posting does help you
  3. i was able to help myself
  4. http://www.sencha.com/forum/showthread.php?290181-Build-web-app-button-disabled-when-using-existing-templates&p=1060410&viewfull=1#post1060410
  5. wow... what a odyssey...
    now its working, the button, the templates, everything... and why ? in fact, i don´t know :))

    but here´s what i did:

    - uninstall
    - delete:...
  6. 1) this info is there, in the first post, but here are the details:



    version:
    3.1.0.1835
  7. same problem here, even a re-install did not work... i was forced to terminate the app because of a freeze... maybe there are somewhere temp files that needs to be deleted...

    my specs:

    OS:...
  8. same problem here with lastest SA3.. any idea howto fix that ?
  9. hi, i would say: yes
    what i do:

    - start new project
    - choose template: Basic: Login/Register
    - save project as....
    - optional: publish project

    but nothing makes the button enable...
  10. hi there,

    i am using the latest SA version (trail) with windows 7 64.
    all depencies are installed and found. when i create a new project from scratch, the button is enabled,
    but using any...
  11. Replies
    11
    Views
    5,535
    i would also like to see a working example here, no example was reproduceable via architect ;-((
  12. hi,

    i found another problem in this case: setting a store to "autoload: false" but another element triggers the store to load because of other events, the store loads its data without a loading...
  13. hi,

    i am also new to all the extjs stuff, but i googled and the only simple working solution i found is what i already told you: create a render function for your combo and put the code inside. it...
  14. hi all,

    something that makes me crazy: autoloading a store with a loadingmask at init of my application (so direct after the url is entered at browser) the store loads its data but no loading...
  15. hi,

    i did it this way: create a render function for you combo an put


    abstractcomponent.setValue(abstractcomponent.getStore().getAt(0).data.id);

    inside. of course you should have a store...
  16. Replies
    10
    Views
    3,544
    thank you, i will try ;)
  17. Replies
    10
    Views
    3,544
    any idea ??

    thank you,
    michael
  18. Replies
    4
    Views
    1,179
    nice +1 , thank you!
  19. Replies
    4
    Views
    1,179
    i can give more than one reason: placing an extra column might sound good, but if you offer sorting, hiding and dragging, the user can play too much with the columns... if its possible to bind an...
  20. Replies
    4
    Views
    1,179
    hi all,

    i am wondering howto show the record.value inside an action column like at a normal column, but didn´t find anything. in fact i want a action column looking like a normal column. do you...
  21. workaround: promote to own class, then its working
  22. please fix this as soon as possible, i really need a header for action columns !! :((
  23. i try to add "header" and get:

    TypeError: 'null' is not an object

    version: 410
  24. i am using comodo (win) and there´s no indication for any virus...
  25. update: fixed, just download latest version: http://www.sencha.com/products/architect/download/?ref=designer2beta

    same problem, 40 digit ok, user+pwd ok, then licence screen -> accept and then...
Results 1 to 25 of 28
Page 1 of 2 1 2