Rick, I was able to run SA 2.2.3 on CentOS 6.3 by compiling GTK 2.21 and all dependecies (saving everything to a new DIR /opt/gtk2.21 as to not disturb the OS), and then prepending $DIR/lib to...