Search Type: Posts; User: hayesjim

Search: Search took 0.01 seconds.

  1. Required as in the english usage, yes! If you mean specifically adding an EXT.require() elsewhere (I guess in the app.js would make sense) then no - I've just run with what I believe is standard...
  2. Replies
    8
    Views
    4,500
    Thanks @zmagyar

    What did your regexp change in order to get it working?

    I'll probably need to look at phonegap also, but for the moment I'm trying to keep the sencha tools working - It's been...
  3. Yes, I found the same.

    Firstly : if you look in the docs that came with the ST beta3 you'll find a clue :
    sencha-touch-2.1.0-beta3/docs/index.html#!/guide/getting_started

    Notice there is a...
  4. OK, it's been seen before and mentioned here :

    http://www.sencha.com/forum/showthread.php?237176-Architect-2.1-Released&highlight=override

    I'm still no closer to finding any kind of solution...
  5. Replies
    8
    Views
    4,500
    Yup, same problem here :(
    What, if any, is the solution to the SDK tools not finding the depenancies?
  6. Ok, I found this on a more complicated project so I thought I'd make a simpler test case :
    I'm using the latest (I think) touch sdk : Ext.version.version > "2.0.1.1" and sencha SDK :...
Results 1 to 6 of 6