Search Type: Posts; User: pbienick

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Ok - thanks, Don. I've found a bunch of other issues that I'll have to start separate threads for when I have the time.
  2. Your recent blog post about Ext JS 5 states "We’ve also made smooth upgrades from Ext JS 4 a priority." Let's see if you really meant that, because I've never been able to upgrade any of my Ext JS...
  3. No but I did try sencha app upgrade <path to previously downloaded Ext JS 5>, but why would I try "sencha app upgrade -ext" if I have to upgrade to Sencha Cmd 5 first?
  4. I'll post a bug in the Bugs forum if I have to, but I'm wondering if I'm supposed to upgrade to Sencha Cmd 5 first before attempting to upgrade to Ext JS 5. I'm currently on Sencha Cmd 4.0.2.67, and...
  5. Excellent. Thank you very much for the info.
  6. Strange - I never got an email notification for your response. Glad you were able to reproduce the bug, but would you happen to have any suggestions for how to work around this?
  7. Follow-up question if you don't mind. Is there any problem with defining Ext JS model classes on-the-fly? I have some code that generates simple CRUD screens at runtime based on metadata for our 200+...
  8. Thanks for the info, slemmon.
  9. They were defined in the same file as the controller. If I still needed that code, I guess I would try to move those declarations into their own files.

    It definitely has something to do with...
  10. No, definitely not. The app is very small: 1 controller, 1 view, 1 store & 1 model.

    I was able to fix the problem this past weekend, but I don't really understand why. There was some old code in...
  11. I've got a small Ext JS 4.2.2 application in a workspace that runs fine in development mode, but fails when packaged using Sencha Cmd 4.0.0.203. This used to work fine with Sencha Cmd 4.0.0.161 and...
  12. REQUIRED INFORMATION


    Ext version tested:

    Ext 4.2.2.1144


    Browser versions tested against:
  13. Thanks, Gary. I failed to mention (but you probably know this already) that the issue is with the hbox layout, not just the fieldcontainer. If you add defaultMargins: '0 0 0 -2' to the layout, the...
  14. REQUIRED INFORMATION


    Ext version tested:
    Ext JS 4.2.1

    Browser versions tested against:
    Chrome (latest) (OS X)

    DOCTYPE tested against:
  15. Replies
    6
    Views
    997
    In the process of compiling the information for you, I discovered two things:

    First, please note that I did not specifically generate a workspace for this application. I simply ran "sencha...
  16. Replies
    6
    Views
    997
    Any progress with this? Anything I can do to help?
  17. Replies
    6
    Views
    997
    With the previous version of Sencha Cmd, I was able to "sencha ant sass" which was a lot faster than "sencha app build" when working on a theme. This seems to be gone in the current build - is that...
  18. Replies
    6
    Views
    997
    Attached are all the files you requested.

    Environment
    OS X 10.8.4
    iMac (recent model with Fusion drive and 32GB ram)
    Java: 1.7.0_17

    I did not explicitly create a workspace for this app (for...
  19. Replies
    6
    Views
    997
    Hello,

    I'm in the process of porting a very large Ext JS 4.1.2 application to 4.2.1, and I'd really like to use the new "app watch" feature to develop a new Neptune-based theme. I'm using Sencha...
  20. Don, yes that certainly answers my question. Thank you.

    Re: my failed sencha app upgrade attempt, I've already posted about this, and I've already created a new app and started porting my code...
  21. Thanks, Don.

    I have a quick question. I'm porting a separate application to ExtJS 4.2 which was generated with an older version of Sencha Cmd, and I had to start from scratch by generating a new...
  22. Replies
    9
    Views
    4,243
    Wow! That's great news! Looking forward to meeting you guys.
  23. Not sure if this belongs here or in the ExtJS forum...

    I'm working on a rather large application (> 150 data entry forms) that was built with ExtJS 4.1.2. The original application was not...
  24. Replies
    9
    Views
    4,243
    That would be great. Thanks Mitchell - I think I'm going to attend.
  25. Replies
    9
    Views
    4,243
    I'm thinking of going to SenchaCon this year. The last conference of any kind I attended was Apple's WWDC back in 2010. That conference had a "feature" where you could book a short period of time...
Results 1 to 25 of 67
Page 1 of 3 1 2 3

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar