Search Type: Posts; User: exsurgo

Search: Search took 0.02 seconds.

  1. Thanks for the report! I have opened a bug in our bug tracker.
  2. Replies
    3
    Views
    254
    Thanks for reporting this issue. It should be fixed in the latest patched version, 3.1.0.1873.
  3. We're not able to repro this on windows or mac. It might have something to do with the datasource your using.
    What is the error message your receiving? I can't quite make it out in the video.
  4. I believe this is related to some intermittent write errors we were recently seeing with the template's theme initialization process. It should be resolved by the next patch release.
    ...
  5. Sorry for the delayed response. It looks like the latest fix didn't make in our last patch. I'll make sure it's updated in the next one.


    I've also refactored this a bit. The original...
  6. It looks like the context (this) is not correct. Thanks for reporting it. We'll get it fixed asap.

    For now, to access the menu, you can use component query instead. Just change line 62 to...
  7. Thanks for the report! I have opened a bug in our bug tracker.
  8. Replies
    2
    Views
    899
    Thanks for the feedback!! We're looking to make asset sharing and version control integration much easier moving forward.
  9. Replies
    3
    Views
    1,273
    I've created an Architect project for this. It uses a date and a time field for input. It should at least get you started.

    45859
  10. This is issue has been fixed, and will be in our next release. Thanks for pointing it out!
  11. Thanks for reporting this. We'll look into it.
  12. Thanks for pointing these issues out.. we'll get them fixed in the next release.
  13. Okay thanks. We'll continue to work on this.
  14. It makes since that the message displays the "missing stores" error if the TreeStores were set on the child TreeViews rather than their parent TreeGridPanels. Architect should NOT allow the user to...
  15. In general, you're correct... but often Architect needs to handle the frameworks differently due to changing APIs. It seem this is one of those cases, as it's specific to 4.1.

    Regardless,...
  16. Hi Bill, can you tell what version of ExtJS you're using? 4.2? Thanks.
Results 1 to 16 of 16