Search Type: Posts; User: titusaduxass

Search: Search took 0.04 seconds.

  1. I am using my work around above and it all seems to be doing the right thing for me with regards to copying the associations.

    Cheers,

    Cj
  2. I have been struggling a little with this too, but think I may have the answer by extending the model's copy method in a similar way to the post above, but actually making a copy of the...
  3. Hi, I was having a similar issue with preventing the browser from returning to the previous page when the user hit the backspace button. After a lot of searching I found this link that uses the...
  4. Replies
    29
    Views
    15,620
    Hi,

    Do you have a newer version of this that works with ExtJS 4? I have been trying to hack around with spinnerMod.js and TimeField.js, but I don't seem to be able to get it working!

    Apart from...
  5. Hi Animal,

    I am also getting the same issue since moving to 4.1.1. With 4.1.0 a Loading mask never appeared when reloading the store for a buffered grid. With the latest version the loading masks...
  6. After some investigating further I have finally got this working. There were a couple of things causing the problem, most of them from me being a numpty!! ;) :

    1) I originally had two separate...
  7. Hi,

    I am hoping someone on here can help me. I am using ExtJS 4.1.0 and have been looking at using nested models to populate two grids. The parent grid loads and renders fine, but while the child...
  8. Hi Jordi,

    I think I have solved the issue now with the ItemSelector not being rendered in Internet Explorer even with your patch added.

    I modified the overwrite function to:


    overwrite :...
  9. Hi Jordi,

    Ok, I have put in that line of code and it is now working perfectly in Firefox, but I am still getting nothing back in IE.

    Do you have any idea what could be causing the problems in...
  10. Hi Jordi,

    Thanks very much for your response, I am really eager to try it out! However, I have gone to line 231 in ext-all-debug.js, but I am really not sure where to put your patched chunk of...
  11. Hi Seek,

    I think you might be missing the point a little here. Both myself and Jordi have the example provided by ExtJS working fine, however as a test I added the <form> tags to the example HTML...
  12. Hi Seek,

    Edit the Example file provided by ExtJS and you will get the same issue. Just add


    <form>
    <div id="itemselector" class="demo-ct"></div>
    </form>
  13. Hi Jordi,

    I followed your advice, and I temporarily removed the #FORM_OPEN# and #FORM_CLOSE# substitution strings from my APEX Page Template. Although this obviously causes a load of PL/SQL...
  14. Hi All,

    I would really appreciate any suggestions with my problem above...

    I look forward to hearing from you,

    Regards,

    Cj
  15. Hi All,

    I am having a very strange issue when trying to create the Multiselect ExtJS example inside and Oracle Application Express page.

    I have created a demo page at the following location:...
Results 1 to 15 of 15