Search Type: Posts; User: quadzilla

Search: Search took 0.02 seconds.

  1. We are developing a SenchaTouch app in version 3.1.0.256. Today I installed version 3.1.1.274 on our new build server and went to perform a sencha app build package and it returned an error saying
    ...
  2. The issue with my connection was acknowledgement of self signed certs in the code.

    But other questions are still valid.
  3. After further research.... this might not be a CORS issue. There are connection issues between a development build and a package build that are unexplained for the moment.

    However some of my...
  4. My Sencha app hits a REST service to get data and months ago I modified the apache server to handle the CORS access (http://enable-cors.org/) However it was soon clear that when running the code on...
  5. I am using 2.1.1
  6. I love your ant build tool, saves me a ton! However if I understand it correctly it only takes me as far as creating a Xcode app for testing. (Yes, using this for IOS). I run sencha app build...
  7. I cannot find a clear description of what a package build is. Native build I get, it makes an .app file that can be deployed on a iPad or iPhone or such but package build isn't so clear. It appears...
  8. In my code I have a line of code as such




    In "development mode" this works fine

    but when I go do do a testing build
    [CODE]sencha app build testing
  9. currently we use sencha-touch.js in our app.json file and when using this reference viewing our app in a browser everything is fine and as expected. However if we switch to sencha-touch-all.js the...
  10. Yes, this will be a packaged app.

    A little more clarity please, are you saying that with Sencha Native Packaged app I will not be able to perform POST or PUT request to a Web Service because CORS...
  11. I'm weeks away (due to red tape) at wrapping my app up natively with Sencha and getting it installed on a device but I have a strong concern after recently completing CORS setup on my app and that is...
  12. Replies
    29
    Views
    8,764
    I'm running 2.02 and running

    sencha package run <template name.json>

    still is hard coded to android-7 regardless of what I place in the .json file. Currently have

    "androidAPILevel":...
Results 1 to 12 of 12