Search Type: Posts; User: devtig

Page 1 of 5 1 2 3 4

Search: Search took 0.04 seconds.

  1. Today I would recommend using PURE http://beebole.com/pure/
  2. Replies
    323
    Views
    110,148
    +1
  3. Replies
    16
    Views
    2,873
    Can anybody help me to get SenchaArchitect-2.1.0.000678.exe or just any 2.1 version? I need to upgrade something from 2.0.0 to 2.2.3. That doesn't work, so I think/hope I need an intermediate upgrade...
  4. I tried also by opening my Sencha Designer 2.0.0 file with Sencha Architect Version: 2.2.1 Build: 951. No luck. I need to go older. 2.1 maybe, but where can I download that? I see links with older...
  5. I just tried to upgrade my older ExtJs 4 project that I created with Sencha Designer 2.0.0 using Sencha Architect 2.2.3 (build 1044 = latest before SA 3).

    48395

    After I click Yes, it starts...
  6. Replies
    323
    Views
    110,148
    I am tempted to believe that bad performing ExtJS 4 apps are build by people who do a better job complaining (on this forum) then they do a job programming with ExtJS 4.

    Ask yourself if it might...
  7. Replies
    323
    Views
    110,148
    What's in a number? What's special about 5? Transition the product from 4 to 5 should be done because of marketing or commercial considerations.

    I expect improvements to the product are done...
  8. I can confirm that this works.

    PS: I dont use functions in the template but just curly braces.
  9. I have seen myself trying to look for this a couple of times in menu Edit -> Project Settings -> Framework. If you would just go for the simple solution, you would put the text right there:

    "To...
  10. Replies
    16
    Views
    4,395
    Your post is poetic and adds value to the discussion. If you would add a link to a nice tutorial then it would add actual value for newbies.
  11. Thanks evant, it works! (4.1.1).

    This bit is now in my ext-overrides.js until 4.2. The blue code is the bugfixer.


    Ext.view.BoundList.override({
    refresh: function(){
    var me =...
  12. Great news. Mind sharing a snippet of the fix, so that I can apply it in my client's project using 4.1.1?
  13. Replies
    11
    Views
    9,615
    I got a ExtJS 4 version of Animal's findInvalid


    Ext.form.Basic.prototype.findInvalid = function() {
    var me = this,
    invalid;
    Ext.suspendLayouts();
    invalid =...
  14. Ext version tested:

    Ext 4.1.3
    Ext 4.1.1
    Browser versions tested against:

    IE6 (6.0.2800) on Win2000
    IE6 (6.0.2900) on WinXP
    DOCTYPE tested against:
  15. Replies
    55
    Views
    12,204
    Yes, I agree. I still use Localizer with projects I create with Sencha Architect today.
  16. Replies
    55
    Views
    12,204
    The namespace pollution alone is not a valid argument to use Localizer. He might as well use Ext.translations.titleName="Título español";
  17. Replies
    36
    Views
    16,341
    Works great in ExtJS 4.1.1. Thanks!
  18. You're posting in the wrong forum. This is ancient Ext JS 1.x forum. And your query is about: Javascript GetObject LDAP. Google that.
  19. Replies
    122
    Views
    63,956
    I think replacing all instances of me.hide() with me.close() in the code is the way to improve it (I haven't tried it). The default closeAction of a window is destroy. So, when you close() a window,...
  20. I think I understand what's happening. ExtJS devs probably intended to only suppress select en deselect events with suppressEvent=true. I _thought_ it would also suppress selectionchange event, but...
  21. You're wondering why your cross-domain iframed web app using cookies works everywhere, except in Safari? By default Safari only allows cookies from sites you navigate to directly. So, you're out of...
  22. Replies
    122
    Views
    63,956
    What do you mean with rearrange?
  23. I would help with updating the Dutch locale file in general. Is there git or a repository for the locale files? Or... how may I help? I would also need a locale file template to see what needs...
  24. In 4.1.1. the translations for model validation messages are missing in all localization files. For Dutch, you would need to add to locale/ext-lang-nl.js


    ...
  25. Hi Tobiu, why do you do the form.loadRecord(customer)? Isn't the form still populated with the entered values?
Results 1 to 25 of 111
Page 1 of 5 1 2 3 4