Search Type: Posts; User: Gareth Smith

Search: Search took 0.01 seconds.

  1. Replies
    13
    Views
    5,321
    I am having a similar issue with Sencha Cmd v5.0.2.270. The "// @require some-third-party.js" annotation no longer outputs the third party js files in the correct order in the combined file.
  2. What happened to this bug? Was it ever fixed?
  3. Replies
    19
    Views
    2,830
    You could try explicitly declaring the dependencies that the model classes have on the association classes. You could also try using a different version of Sencha CMD, as different versions tend to...
  4. Replies
    19
    Views
    2,830
    I think I am having the same issue.

    The problem is that Sencha CMD is not aware that model classes can implicitly depend on Ext.data.association.HasOne (or HasMany, or BelongsTo) - so sometimes...
  5. Ext version tested:

    4.2.1

    Browser versions tested against:

    IE 8, 9 and 10

    Description:
  6. Ext version tested:

    4.2.1

    Browser versions tested against:

    IE 10

    Description:
  7. It is important to me, also, that this issue is fixed.
  8. I believe I am having this issue too: the loading message appears in the top-left corner instead of over the correct component when setLoading(true) is called on a component before the component...
Results 1 to 8 of 8