Search Type: Posts; User: crazycatlady

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. Is there an estimated date on when 2.2 will be released? I built the SVN code that was in trunk and it seemed to have other bugs in it that we hadn't previously experienced in our current build.
  2. What release will this bug fix be included in? I have SVN access, but I was trying to avoid pulling down the code if a .jar would be available soon.
  3. Awesome! Thanks :)
  4. We have a premium subscription, but it would not let me post this in that help forum if a moderator could move it?
  5. Since upgrading from version 2.0 to 2.1, the getValue() on the RadioGroup is returning null sporadically for Radio clicks. My test case is below:


    FormPanel panel = new FormPanel();
    RadioGroup...
  6. I tried version 2.1.1 and this problem still exists on my local site and on the explorer. Are there plans for a fix?
  7. Is there a way for me to move this post to the Ext Premium Support Forums?
  8. The TreePanel is showing a phantom missing icon next to the real icon. I am not posting a test case since I see this same problem on the Explorer Demo site. I am using IE6, but if I try this in...
  9. Replies
    11
    Views
    3,564
    The only constant that I have noticed with this error is that it only occurs in cases where the search does not return any results. As soon as I am able to workup a testcase to reliably reproduce...
  10. Replies
    11
    Views
    3,564
    Stan,

    Were you able to solve this exception? We are getting the same one after initiating a search on an advanced combobox. I'm having trouble making a testcase because the problem is...
  11. I am using a grid with a RowEditor that is very similar to the one on the examples page. I set a couple of the editor fields to be required and added a button which will delete the selected row. ...
  12. Replies
    1
    Views
    959
    We had the same requirement so we created a widget that extends MultiField with two ComboBoxes. Then we added a Select listener to the first ComboBox so that when a country is selected, it will then...
  13. Also related to this bug is another issue. If you remove a model from the TreeStore and then attempt to refresh the TreeView, then you get an NPE and a println of "sdfsdf" when it tries to access...
  14. Do we have an estimated date as to when 2.0.2 will be released? I don't have access to SVN.
  15. Thanks for your quick solution :)
  16. This bug is occurring in Hosted Mode using IE6.

    I am using the Music class from the examples.


    publicclass Playground implements EntryPoint {



    privatefinal TreeStore<ModelData>...
  17. I also have the same issue with a regular TreeGrid. I will workup a test case.
  18. We looked at the source for the online exampes and saw that they also use the Resources stylesheet which is not referenced in the setup document:
    <link rel="stylesheet" type="text/css"...
  19. We have setup two new projects on different computers to test this issue and we are still encountering the same problem in hosted mode and using Internet Explorer 6. Everything renders correctly in...
  20. I replaced all of the folders from resources that I previously had in the war file from version M3. I checked the gxt-all.css and it is the newest version. Is there anything else I could be...
  21. No, when I bring up the explorer in Internet Explorer 6 then it looks fine. When I bring my code in Firefox it looks fine, but in IE6 the borders are gone. I have checked the resources, but I will...
  22. I think I should've posted this in the bugs forum. Can a moderator move this for me, or should I repost it there?
  23. I have verified that this occurs in IE6, but works fine in Firefox. Here is my test case, which is simply the form example from the explorer.


    Window window = new Window();
    ...
  24. Only in Gxt 2.0 RC2 and the official release I am having a problem where the bottom border of my TextFields is not rendering. I setup a test case with the advanced forms example from the explorer...
  25. There isn't a version number on this thread, is this fixed in RC1?
Results 1 to 25 of 36
Page 1 of 2 1 2